0

Ok, this problem may be somewhat of an odd one, but here goes nothing.

A long time ago (maybe during the summer?) I downloaded this program that allows you to change the system icons of any file type. Yes, I know you can do that in Folder Options, and I don't know why I downloaded this program instead. Unfortunately, I do not remember the name of the program. This is how the process would go: Say you wanted to change the system icon for .gif files (which I actually did want to do). After installing this program, you could right click on any .gif file on your computer and in the menu that would pop up, you could select "Change System Icon" or something similar to that. From here, if I remember correctly, you would simply be able to browse your harddrive and select an icon for all .gif's to become and that was that.

When I had this program installed, I did decide to change the .gif icon. However after playing with this program further, I decided that I did not like it and I uninstalled. After doing so, all of my .gif files had the default Windows icon for un-recognized file types (the white sheet of paper with the Windows logo in the middle of it). Also, no longer would the thumbnail of a .gif show up in the left panel of a folder when selected. You know how when you select a .bmp, .jpg, .jpeg, etc. the thumbnail of the image would appear in the left-hand side of the folder? Well no longer would this work for any .gif file on my computer after the un-installation.

I went into Folder Options and tried changing the icon back to the normal one from there. I successfully selected the icon, but after hitting OK, the default icon would still be there for every .gif on my computer and still no thumbnails. I then deleted GIF from the list of file types in Folder Options. After doing this, I went to a .gif file on my computer (which was now un-recognized by Windows since I deleted it from Folder Options), double-clicked, and set it to open with Internet Explorer (which is what I previously had it set to do anyways). It would now open with IE, but the icon changed to a default IE logo (the white sheet, but with the IE "e" in the middle and there was still no thumbnail preview). Ok, some progress. I went back to Folder Options and tried to reset the icon to the previous .gif icon I had before all of this mess happened. I should mention that the icon I had set for ..gif's originally is the white sheet of paper with a green "painting" in the middle. I selected the proper icon, hit OK, and I was back to the default Windows icon and still no thumbnail preview.

Yes, a somewhat confusing and drawn out problem, but me being the anal-retentive person I am, I want my original icon back and I want to preview .gif files in the left-hand side of my folder. Does anybody know any way I can fix this problem? I'd rather not have to play around in the registry if possible. Thanks very much if you took the time to read all of this.

2
Contributors
1
Reply
2
Views
13 Years
Discussion Span
Last Post by Tekmaven
0

This question might come out of left field, but what video card do you have? What version of the drivers? Theres a known problem with DetonatorFX's (Drivers for nVidia Video Cards) with setting icons. If you change an icon type, it doesn't appear. (And, its rather annoying :-/)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.