0

Alright, so I'm currently working on doing the work around and burning my own ISO file off of what I do have for Windows 7 (i have 32 bit Vista and am upgrading to 64 bit Windows 7). I just noticed that my command prompt when it opens up defaults to "C:\Users\Logan\" (my user name on the system). I don't recall ever changing it or anything but how can i get it back to being blank or C:\Windows\System32 ?

2
Contributors
6
Replies
8
Views
8 Years
Discussion Span
Last Post by Adamsappleone
0

You didn't change it, that what it will show when you open it.

Mine says; C:\users\Don>

It all depends on which account you are log in on, and exactly how you open the Command Prompt.

Two "locations" to start from:

1. Use the shortcut at All Programs | Accessories | Command Prompt.
(Used often enough, Command Prompt will appear in the Recent Programs list on the left side, results are the same)
2. Type cmd into Search box. Click cmd.exe when it appears

Two "methods" to start with:

1. A Normal Command Prompt opens by a single left click
2. An Admin Command Prompt opens by a right click, then click Run As Administrator

When logged in on the real Administrator account:

1. Opens with the prompt C:\Users\Administrator for both Normal and Admin prompts.
The title of both prompts is Administrator: Command Prompt

2. Normal opens with the prompt C:\Users\Administrator
Admin opens with the prompt C:\Windows\System32
The title of both prompts is Administrator: C:\Windows\System32\cmd.exe


When logged in from any other account, Regular User or Computer Administrator:

1. Normal opens with the prompt C:\Users\Username
Admin opens with the prompt C:\Windows\System32
The title of the Normal prompt is Command Prompt
The title of the Admin prompt is Administrator: Command Prompt

2. Normal opens with the prompt C:\Users\Username
Admin opens with the prompt C:\Windows\System32
The title of the Normal prompt is C:\Windows\System32\cmd.exe
The title of the Admin prompt is Administrator: C:\Windows\System32\cmd.exe


If UAC is on, an Admin prompt will prompt you for permission, and a Username/password if in a Regular account.

So the key to telling if you are actually in an Administrative Command Prompt is it must show Administrator: in the title.
The actual prompt doesn't matter. If it is showing C:\Users\Username, you can always change it to C:\Windows\System32 by typing cd \windows\system32
If you really want to mess with your users, you can set the prompt to show "You really shouldn't be here. You might break something"

Edited by Adamsappleone: n/a

0

My UAC is disabled as a work around for the Vista, Windows Update issues. However, I have my account set up as the admin account so I'm not 100% sure why it's not displaying the admin (i run it as an elevated command prompt via right click, run as admin).

Also, I just finished burning the ISO to a dvd and booted to the CD/DVD drive after restarting my computer. It pulls up the Windows 7 update interface just fine, but when I hit "Install" i'm getting error code: 0x8007000D-"Windows cannot open the required file E:\Sources\install.wim. Make sure all files required for installation are available and restart." Any idea what's causing this?

Background: I have Vista Home Premium 32-Bit, and i'm doing a custom install to Win 7 64-Bit (computer is 64-bit capable)

0

I've downloaded it now this makes the third time, and the first two times I've received the same error. I hadn't checked for the MD5sum, which i'm getting ready to do

0

Checkedhe MD5sum earlier, one of the checksums didn't match up, but everything else was spot on. I went ahead and used PowerISO to burn the ISO to a DVD and then boot to it, and voila, I'm running windows 7 with no problems at all lol Not sure why the MD5 sum was off, but it didn't look like an important file and all is good with the world once again :)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.