-1

need to reboot widows vista...... on a dimension e521..... My problem is that there is no PS/2 keyboard -and- mouse ports ... just usb...... how do i reinstall the OS without taking the harddrive out.....

3
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by caperjack
0

Ok what the problem was...... when I turned the computer on it went start to an err.... and then all human interfaces were locked out.... I then tried all usb ports.... and disk in then out then in..... and it bypassed the err....... fixed.... sorry for asking a dumb question....... My teachers at NVC say there are no dumb questions other then the ones you don’t ask.......dani web should have only made pionts up with the treads not down.....

0

Thats wierd. Ive got an Dell Dimension 5150 (e510?) which has only USB ports. It has no problem when installing XP or Linux (Ubuntu 9.04) using just a USB keyboard/mouse. (never tried with vista or 7).

what was the error it gave you?

Edited by jbennet: n/a

0

unable to repair windows err. with some other kind of err behind it. I put the disk in over the top of the errs, but still did not have keyboard control the vista set up. had to right click user and input unicode during install......

Edited by stevenpetersen: n/a

0

What??? you dont make any sense.

i have been reading post all day ,that make little or no sense to me just mumbo jumbo!,must be a new thing .lol

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.