0

Hi,
I installed firmware for my DVD writer (Pioneer DVR A07 XLA) when I shutdown, window wont shut down properly, when I restart, window comes up with icon in right hand tray saying found new hardware CD-rom then everything stall. I cant get to any program at all. Please help. I have AMD2600+, 512MB, Window XP SP2, Adaware 6 and Norton
Thanks,

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by Nashii
0

Have you tried re-flashing your DVD burner, perhaps in Safe Mode? It sounds like you might not have correctly installed the update.

0

I cant reflashing it at all as iwindow wont function even on safe mode. I had to unplug for it to work. I tried to delete everything in IDE ATA/ATAPI Controller in Device Manager then restart the computer and plug the drive back in but now I even cant use my CD writer. It keeps saying new device found : CD-ROM on the right hand corner bar but that's it. Everything will be extremely slow at the point of not functioning at all. I have to manually restart PC to be able to turn it off then unplug all CD and DVD drive for it to work again. COuld it be some sort of virus? Ta,

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.