9
Contributors
12
Replies
14
Views
7 Years
Discussion Span
Last Post by Dhonzkie
0

Go to All Programs > Accessories > Ease of Access > Ease of Access Center. ( You can also use the Windows key + U to open it )
Click on 'Use the computer without a mouse or keyboard'
Uncheck the box beside 'Use On-Screen Keyboard' and click OK, and close the ease of Access Center. That should do it.

0

That didn't work. When I have to go in and enter a Administrator password, the keyboard, continues to show up.

0

Were you logged in as administrator when you made the change ?

If so, then there must be some other software turning it on; are you using a tablet/pen for input along with or instead of a mouse ?

0

I've tried, numerous times, and it just won't go away. I don't have a tablet / pen for input.

0

You see the setting on the Keyboard? setting you use will remove đc keyboard when booting.
Alternatively you sign a key round in the on-screen you click it will appear invisible information you need.
good luck.

It is lucky that you use your posts to sell travel and not as a computer teacher.

0

You see the setting on the Keyboard? setting you use will remove đc keyboard when booting.
Alternatively you sign a key round in the on-screen you click it will appear invisible information you need.

good luck.

HuH ?

I think there is some viral attack in your system. please scan with a good AV

A Virus, that I doubt.

0

I had the same problem and found out you can change what runs on boot

1. use search bar on the start menu
2. type msconfig press enter
3. click Start up at the top
4. search for the start up item named s keyboard or similar
5. untick the box and apply the settings it should remove it from start up

0

I had the same problem at one point using Windows7 ultimate and found the setting in;

Control panel;
Ease of Access;
Ease of Access Centre;
Use the computer without a mouse or keyboard;

Then untick "Use on screen keyboard".

There appear to be multple locations to use the onscreen keyboard but this one helped me and I hope it helps others reading this post.

0

try to lock your computer and on the lower left box, uncheck on on-screen keyboard.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.