0

Here is the problem. I cannot access any of the Adminstrative tools, when I go to it, it has an hourglass like its getting there then it never gets there (I tested it and had it stay there overnight and nothing) I believe because of this problem I cannot install any new software and I cannot update Windows. Funny thing is when I restart the computer I get an file system error message -1073741510 so the process is running it just never gets to its destination. I have used chkdsk and sfc commands in safe mode with no luck. I don't know what its called technically but it seems like a process is missing or something I don't know I need help. Also I did a virus scan and there are none and I run regcure so I believe the registry is fine.

3
Contributors
5
Replies
6
Views
8 Years
Discussion Span
Last Post by Quick-Study
0

go to google and search for dialafix -- download it and install it -- check all the boxes and click Go or you can just click the Control Panel applets and fix those

0

go to google and search for dialafix -- download it and install it -- check all the boxes and click Go or you can just click the Control Panel applets and fix those

It says that it is not ready for Vista (sry I guess I should have mentioned that before that I a running Vist Home Premium)

0

If the Administrator account was once a user it can cause problems. Try making a secondary Admin acc.

0

Unfortunately I tried that too and the problem there was still the same. Also my Administrator acct was always an administrator but I thank you for the suggestion.

0

I got the first problem solved I can access the Admin Tools but the other two still remain which I put in another post.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.