0

ok so heres one of my problems:
Whenever i save an animation that i may have found on a webpage i save it to a regular folder, but when i try to open it again, it's not animated anymore. So with my brilliant thinking, i decided that i should change the format from a .bmp to a .gif. So i do that and it's still not animated. :evil: Im at the end of my rope because it never did this before so i have no idea whats going on or something so if someone could please (and i do beg of you) help me on this, i will be so happy.

Thanks for your time

Flatline

2
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by Catweazle
0

Hiya Flatline. It sounds like all images are being saved as bitmap files on your PC. Click on Tools - Options, and on the General tab use the 'Delete Files' button to clean out temporary internet files. Images should save in their correct format after that.

0

Hiya Flatline. It sounds like all images are being saved as bitmap files on your PC. Click on Tools - Options, and on the General tab use the 'Delete Files' button to clean out temporary internet files. Images should save in their correct format after that.

I went there and i dont have a 'delete files' button.....almost positive i dont.

0

You ARE looking for the Delete Files button in Internet Explorer, aren't you?

It won't change images you've already saved, but it will enable you to save images in their correct format in future.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.