0

Hey all.

Not sure how to explain this, but you know when you get a web page and there's big gaps with a small red cross in the corner where a photo should be, and the general layout of the page is in a skeletal form as if it's in the process of being designed - i think the term might be it's in HTML only. Well that's happened to me. I ran Spywareblaster and i think i might have deleted something that i shouldn't have. Can anyone help? I'm a technophobe so simple instructions will be appreciated.

thanks

2
Contributors
6
Replies
7
Views
12 Years
Discussion Span
Last Post by hetixo
0

hello,

what browser are you running?

if its internet explorer it may just have dissabled the image loading in the security settings
if thats it you can try the following
open up internet explorer
go into tools > internet options > adavanced
then under multimedia there should be a checkbox to show pictures
if its unchecked check it again
click ok and close the browser and then re open it

0

thanks. Running IE.

'Show pictures is checked', 'show image placehold download placeholders' isn't - should it be?

0

nope the DL placeholder isn't

there are a few other things we can try
one is there is a possibility you or the spyblaster installed a toolbar or has some active component running dissabling images
for example a popup blocker or something of that type

microsoft's example
If you have the Toggle Images.exe Web accessory installed, click the Toggle Images.exe link on the Links toolbar to turn on images.

another possibility is your security settings may have been turned up
if you can try going back into
tools>internet options
go into security tab and select each of the things inthere and click the default button
then
go into the privacy tab and select the medium setting
if its already there then bump it up once to medium high hit apply
then bring it back down to medium

if that doesn't work can you rightclick on the X of the image and list off the options that your computer gives you

0

Thanks. and sorry for taking so long in replying. The default suggestion seems to have worked.

0

no worries can you specify which one please
so if anyone stumbles accross topic they know what to try


thanks,
MagusDF

0

Yep. I went into Tools Menu on the IE menu bar and then Internet Options. On the Advanced tab I pressed restore defaults. At first this didn't work but was ok after a reboot.

ta

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.