0

I am running Windows 98 SE. Recently I have had problems with "frequently" visited sites (ebay, games.yahoo.com, dell, etc.) not opening while other sites open? I have ran my spyware, pconpoint, adware, norton, cwshedder, etc. nothing seems to resolve the problem?? I have tried several other fixes (internet explorer repair tool, reloading IE, i.e.). I could really use some help here as I am likening this to cyber hell. Thanks

2
Contributors
1
Reply
2
Views
12 Years
Discussion Span
Last Post by frenemy
0

Have you cleared out all your browser cache and whatnot? Open up your Internet Options...

General Tab:
Delete Cookies
Delete Files (online and offline)
Clear History

Content Tab > AutoComplete:
(the following will remove saved user names and passwords)
Clear Forms
Clear Passwords

Connections > LAN Settings:
(if you are NOT using dial-up settings)
make sure all boxes are unchecked
Apply

Depending on your Operating System, you may, or may not, have all of the folders listed. Please complete the instructions for the ones you do have.

Delete the entire contents of your C:\Windows\Temp folder.
Delete the entire contents of your C:\Temp folder.
Do a search for *.tmp and delete all entries found.

For every User listed under C:\Documents and Settings, delete the entire contents of these folders (not the folders themselves):

Local Settings\Temp
Cookies
History
Local Settings\Temporary Internet Files\Content.IE5

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.