0

Ok, have a slight problem............ I have a Dell Optiplex GX260 running XP Home. It has 3 hard drives (C,D, & E). Now, XP Home edition is installed on hard drive C. A while ago, i installed XP Pro on a different hard drive (E). I deleted XP Pro recently, but when I turn my computer on, it still gives me the option to either boot with XP Pro, or XP Home. How do I have it start up automatically with XP Home again? (How do I delete the XP Pro from the OS boot menu???) Thanks!

5
Contributors
12
Replies
13
Views
12 Years
Discussion Span
Last Post by Musan
0

well, problem is that in the boot.ini, its only showing windows xp home edition....... not xp professional too. But, it still makes me choose which os to boot up with when i turn on the computer. Any more suggestions?

0

Ok, have a slight problem............ I have a Dell Optiplex GX260 running XP Home. It has 3 hard drives (C,D, & E). Now, XP Home edition is installed on hard drive C. A while ago, i installed XP Pro on a different hard drive (E). I deleted XP Pro recently, but when I turn my computer on, it still gives me the option to either boot with XP Pro, or XP Home. How do I have it start up automatically with XP Home again? (How do I delete the XP Pro from the OS boot menu???)

P.S. - I've checked the boot.ini file and it only dislpays xp home, not xp pro. Any ideas?

0

Boot Into An XP Recover Console (dos prompt like thing), and do a:
FIXMBR and probably FIXBOOT too. That Should take care of things :)

0

Right Click My Computer -- Properties -- Advanced --- click on start up and recovery oprtions -- choose your default operating system .. and make the time to display operating system options less than 30.

0

Hey you guys. I FOUND A SOLUTION!!!!! PRETTY SIMPLE ONE AT THAT!! First, I made absolutely sure that xp pro was deleted from the boot.ini file. Then, I went to msconfig (typed msconfig into the run prompt on start menu). Then, under the general tab, i selected NORMAL STARTUP. I restarted and everything was back to normal! Hope I helped some other people with similar problem!!! :cheesy: :cheesy: :cheesy: :cheesy:

0

Hey you guys. I FOUND A SOLUTION!!!!! PRETTY SIMPLE ONE AT THAT!! First, I made absolutely sure that xp pro was deleted from the boot.ini file. Then, I went to msconfig (typed msconfig into the run prompt on start menu). Then, under the general tab, i selected NORMAL STARTUP. I restarted and everything was back to normal! Hope I helped some other people with similar problem!!! :lol: :mrgreen: :lol: :mrgreen: :lol:

0

nanosani was right on track, however to delete the extra iso just go to where ever see told u to go then go to edit and erase the os u dont want to boot from and save the file. restart pc and your done! :)

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.