0

Okay, so I bought my computer (OS:Windows764bit) 4 days ago, I had it running but then I had to pull the electricity out because of the weather. WHen I started it again it gave me the two usual options, "startup repair recommended" (I think it is, my computer is in swedish)and the usual startup. I started the repair and first it said "winddows is loading files" (or something) and then the little dots came flying and created the windows logo while the text read "Windows starting". But for some reason that's as far as I get. I have tried starting it without the repair as well but it's the same problem (except that it's the old bar with green little "bars" running through it).

I have also tried booting with my windows 7 DVD but, again, same problem

If someone could please help me solve this, I woulkd be grateful

Edited by Kjelliiin: forgot the tags

4
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by mjdodd
0

Hello,

It really sounds strange..I recommend you to take a different version of windows..for example Windows7-32bit or Vista or even Windows XP and try installing it, if your pc's warranty doesn't require the original OS. If you'll encounter with the same problem, it will mean that it may be a hardware issue. But I strongly believe that it may be just your windows fault. And don't forget to format your hard drive and all of it's partitions if they are made. If you'll use my advice, please write me back if it worked or not.

0

Hi I have the same issue - left laptop on last night was running slow this morning so turned it off - when turned it back on get the same issues - tried all the boot up options Safe mode - previous good configuration - what ever I try I end up with the same result - starts up in repair mode then end up with a black screen with only a cursor showing that moves.

I have tried to use the rescue disk which came with the laptop - and get to select the language but then it all stops

Really frustrated as been through these annoying loops for several hours today and am at a loss - any help will be gratefully appreciated

0

it rather sounds as though the MBR (master boot record) on the hard disk is corrupte. sually this can be reparied with the rescue console on the opriginal installation disk. if there is no installation disk it may be ther eis an option onthe first screen to boot from bios or r'eset. try looking in hte bnios and see if there are any other boot options.
Try booting if you have one from a linux or similiar rescue disk and then see if the 'bootlog' file gives any indication as to wheree the boot actually fails. If all that fails and a reformat foes not work then it would seem to be a hardware problem;
M

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.