0

i dont know why but this is the third time that on windows media player 9.i can not play avi.files i have tryed to solve this problem on this forum befor with no luck two times befor i have reinstalled windows xp pro to fix the problem not this time.i was just thinking it mite be a missing plug-in or something like that.eny help would be greatlly appreciated.......... :sad:

5
Contributors
13
Replies
14
Views
13 Years
Discussion Span
Last Post by CLEARICE01
0

hi caperjack.good to here from you yes most are bad but thats not the point here. files that have played in the past will not play now.and that has somthing to do with the win media player not kazaa gold.wich is a pay to use program..........

0

i was just going through my registry and i cant find eny mplayer2 files there could this be the reson that i cant play avi files with windows media player 9 and if so how can i replace mplayer2 .exe

0

hi caperjack.i found it but i dont know if it was there or not because i downloder it and put it in the win media folder. before i cheched there.thanks

0

hi apostiolis7. i just downloaded the codecs i installed them but i think i already had them but at this point i will try enything.i just tryed and it didnt work but thanks enyway........

0

search on Kazaa or whatever for Nimo Codec Pack. Has everything you need, and now comes with a pretty slick install utility too. Beware of viruses on kazaa called this, it is usually 8.0MB or larger, up to about 15MB (last I checked)

0

Oh, and Windows XP and Media Player 9 do have several issues on this, make sure you have the latest version. Try another player as well (can I recommend either Divx player or Winamp 5?) GL

0

hi sardukar.trying the nemo codecpak was the first thing i tryed and it didnt work.and i already have the divx player and the winamp.its just becum a mission for me to fix the windows media player......

0

i cant believe it after trying every codec i could think of and having no luck i tryed the klite codecs pack 224f and i can watch every and eny type movie file on win media player 9.like apostolis7.ans steosaur said all alon it was a codec thing.its fixed now ya baby.........................thanks guys for all the help........

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.