0

I am servicing a customer's laptop, a Toshiba Satellite L305-S5885, running Vista Home Premium x86 SP2, with malware infections and internet connection issues. I have gotten rid of all her 251 infections, and now am addressing her connectivity problem. I am unable to achieve internet connectivity on either her ethernet, or wireless connections. Both network connections state "Unidentified Network", and also "Access: Local Only" All of the other machines hooked up to my router, some via CAT5e and some via 802.11g/n, have internet connectivity with excellent speeds, so I know the problem is confined to her machine. I have tried the following;

Disabling and re-enabling both connections: FAIL.

"Diagnose and repair" on both connections: FAIL.

Uninstall all network devices via Device Manager and restart: FAIL.


The ipconfig /all text follows:

----------------------------------------------
Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\Brooklyn's>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Brooklyns-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Broadcast
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Wireless WiFi Link 4965AGN
Physical Address. . . . . . . . . : 00-21-5C-31-87-95
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.174.235(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8102E Family PCI-E Fast Ethern
et NIC (NDIS 6.0)
Physical Address. . . . . . . . . : 00-1E-33-4E-2E-F7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.74.29(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{C41651CC-0B3D-411D-8187-745214C69
B4B}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{816357D3-44D8-494C-AA09-F622AE861
0FA}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Brooklyn's>
--------------------------------------------------

I would GREATLY appreciate any help working through this. Thanks!

2
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by timothy0921
0

I have had this problem before in the past and it was to do with the software of the wifi device. maybe you could restore the system to a point where there was acctual access to the internet. I installed a new software driver from compaq's website. Hope this is helpful? Let me know how you get on?

0

I Solved the problem. It was a corrupt installation of Norton 360. Using Norton Remover fixed the problem entirely.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.