0

Hi everyone,

I'm new to this forum, but I was wondering if I could get a little bit of help from someone. The problem that I have is that my computer wasn't working very well a few days ago. I ran HiJackThis to see what the problem was. I didn't read the directions, so I deleted everything the log (go ahead and laugh :lol: , I know I'm pretty stupid.) I have my log as it is now posted below. If anyone could help me out to tell me which files I am missing/if there are any other problems with it.

Thanks in advance,

-Jeff-

Logfile of HijackThis v1.97.7
Scan saved at 7:15:56 PM, on 2/18/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
C:\PROGRA~1\ALWILS~1\Avast4\ashmaisv.exe
C:\Program Files\Real\RealPlayer\RealPlay.exe
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
C:\Program Files\Alwil Software\Avast4\ashServ.exe
C:\PROGRA~1\Iomega\System32\AppServices.exe
C:\WINDOWS\wanmpsvc.exe
C:\Program Files\Common Files\System\msadc\Help\winreg.exe
C:\Program Files\SBC\Connection Manager\CManager.exe
C:\PROGRA~1\BROADJ~1\CORREC~1\CCD.exe
C:\PROGRA~1\BROADJ~1\CLIENT~1\CFD.exe
C:\Documents and Settings\Jeff Rautenberg\Local Settings\Temp\Temporary Directory 1 for hijackthis.zip\HijackThis.exe
O4 - HKLM\..\Run: [NAV-AutoUp] SPOOLSRV.EXE
O4 - HKLM\..\Run: [Windows Update Agent] winupdate.exe
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [ashMaiSv] C:\PROGRA~1\ALWILS~1\Avast4\ashmaisv.exe
O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER
O4 - HKLM\..\RunServices: [Windows Update Agent] winupdate.exe
O9 - Extra button: AIM (HKLM)
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{304C4BF2-A542-4371-9FA1-8AC82751B787}: NameServer = 206.141.192.60 206.141.193.55

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by rauty
0

hijak does a backup of changes ,they should be in the folder you ran hijack from ,by the way it is not recomended that you run it from a temp folder ,so lets hope the backup is still there .
Run hijack ,go to config/ backups ,it should show up in the window ,hit RESTORE . good luck!:)


If that works put hijackthis .exe in its own folder like c:\HJ\hijackthis .exe
And run it again and post a new log .

0

:-( I learned that I should not have it in a temp folder a day or 2 ago, so I deleted it from there and redownloaded it and put it in it's own folder... When I hit restore, nothing came back up...

I know that something is most likely wrong, but it seems like my computer is running a lot better. Can you see that and important files are missing or if I have any bad ones left?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.