0

OS= Windows XP version 2002 Home edition SP3
Browsers= IE 8, Google Chrome, and Fire Fox.
Net connection= DSL Modem
Security= McAfee Total protection
Processor AMD 64x2 duel core 4200 2.22Ghz 2 gig RAM

My problem is two fold. The first being IE and Google Chrome browsers can not access the NET but FF is able to along with non browser Progrms, to name a few OutLook Express, BitCommet, and McAfee. The other problem was identified during my trouble shooting of first, Its strange to say the least so I hope I can explain this. When I try to go into IE's Internet options to apply the settings to fix issue I get a restriction warning bx explaining that this action has been canceled/denied and to contacted the administrator. Mind you this is happening logged on the administrators account who happens to be "ME". I don't know how to change this and mostly am wondering how it was changed to the current setting with out my knowledge? Gets weirder, In the Google Chrome browser when I attempted to correct settings in Internet options in the "under the hood" change proxy settings button I can't open it, I can click on it and it seems to want to open but then nothing happens:-O. To add to the confusion when I uninstalled IE8 G-Chrome started working:). So to avoid suggestions that have visited already Here is what I have done to try to correct this prob.

- Uninstalled IE8 and reinstalled same.
- Checked Fire Wall permission settings and tried to run effected browsers with fire walls disabled.
- Ran numerous Virus scans.
- Ran system restore to a point before my last MS updates were installed.

Non of these actions have effected the problem positivly except after uninstalling IE8, before reinstalling I started G-Chrome and it accessed the Internet but after reintalling IE8 I lost G-Chrome NET access.

If any of this makes sense to someone pleas your guidance and assistance in this matter would be greatly appreciated.

3
Contributors
2
Replies
3
Views
7 Years
Discussion Span
Last Post by "ICode"
0

Did you try booting your system up into safe mode with networking and using your firefox to download Malwarebytes Anti-malware with the latest malware definitions. Run a full scan to remove all spyware/malware from your system. Then verify the proxy settings within IE and Google Chrome. Some spyware are know to cause this problem that you described.

0

well, Google Chrome, and Opera use the IE settings. but firefox has its own (and so does the other programs .. i.e. bitcomet, McAfee, etc ...)
so thats y it works with firefox and not IE n Chrome.
you need to change the setting of IE to equal that of FF.

and if i got what your saying right, then u cant change the settings of IE?
well, couple of options ...

no1.
It could mean that there is sme virus/malware/spyware on your computer
try deleting it(but since u have mcAfee, (and it should be fully updated), then u shouldnt have any viruses, but still try another program since every anti-virus/malware program operates differently.

no2.
Given that you dont have any virus...
Since it says that your not an administrator that means u need to become the owner/administrator. you need to be the main user.
I kinda forgot how to use security in Win XP, since im using Win 7 ... but in Win 7 you would go to Program Files>Internet Explorer>iexplorer.exe right click and go to security and become the OWNER of the program ... maybe XP is smething like that ... not sure.

but if there is a virus and u do become the owner of IE, your giving the virus more contorl over the program, since a virus can do whatever you can do!

so make sure that there isnt a virus/malware/spyware ....

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.