0

Hey guys. Im trying to format/reinstall XP pro and when i attempt to reinstall the computer finds no Hard Disk Drives, where i have 2 (only 1 is powered atm though). I have downloaded the Seagate Disc Wizard (i have a Seagate Barracuda 120 gig) and made the floppys i thought i need for the drivers, but they didnt work. What do i need to get so that my windows disc recognises the drives?

note: I lost the discs that came with the ASUS P5GD1 mobo...
__________________
P4 3.0G 800FSB 1mb cache LGA775 CPU (@3700 [250x15]) cooled by Arctic Cooling Freezer 7 | Asus P5GD1 mobo | 2x512mb Elixir Pc3200 DDR RAM | Albatron 128mb 6600GT PCI-E (570/1160) | 120GB Seagate Barracuda 7.5k | Raidmax Cobra Black | Logitech X-530 5.1 Satellite Speakers | 8 Channel Sound Card

5
Contributors
12
Replies
13
Views
11 Years
Discussion Span
Last Post by marceta
0

is it a serial ata drive?
Usually when loading xp you need to press f6 pretty early on in the setup and have a serial ata driver disk from your motherboard manufactorer. Then your hard disks will show up as long as they are not faulty. If its ide then maybe your disc is dead.

0

it is a SATA hard drive. But i havent got the discs, and fogot what file to put on that floppy (after i press F6)...i dont think its on the ASUS site, or the seagate site.

0

Seagate will not have that driver.

I tried to find the driver you need on the Asus site, but I did not find it. Use this page to send a driver disk request to Asus. You won't be able to get anywhere unless you have a disk with the driver you need.

0

This is the same problem im having, with my seagate sata 200gb hard drive.

Please let me know how you sort this out if you do.

0

thanks chris, i just filled that form out and told them what goin on!

@damage

ill let you know how it goes!

0

well ASUS SUCK! after wating 48 hours i got nothing. then the pricks deleted my urgent forward link thingy (which worked before). So anyone else know what i need?

thanks

0

Sometimes with an Asus board, if you boot from the motherboard CD it often offers to make a serial ata floppy for you.

0

thanks, but theres nothing relevant there (as chrisbliss can back me up, he couldnt find it either)!

@Stonded_Coder
didnt do it man! thanks anyway!

0

might be a stupid question but if asus dont post a driver then serial ata is probably done by the bios. Have you checked the bios and made sure that the serial ata controllers are switched on?

0

not a stupid question! thanks for askin it! and yes i have!!!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.