0

I have a HP pavillion 512 @ my work I installed new ram yesterday now it wont do anything. I even took out the new and put the old back in, but it will not start. I can hear the fan running it beeps once then the amber light comes on the monitor like its gone in sleep mode. What did I do wrong and how can it be fixed.

13
Contributors
16
Replies
17
Views
13 Years
Discussion Span
Last Post by crunchie
0

hmm...did you go to Add Hardware, in the control panel? That could help you out. If it still is messed up, and your computer isnt working, try doing system restore, while your old memory is installed. Select a date when it was working fine. Then try re-installing the memory, step by step. hope i helped

0

hmm...did you go to Add Hardware, in the control panel? That could help you out. If it still is messed up, and your computer isnt working, try doing system restore, while your old memory is installed. Select a date when it was working fine. Then try re-installing the memory, step by step. hope i helped

the computer won't boot !!!

0

I have a HP pavillion 512 @ my work I installed new ram yesterday now it wont do anything. I even took out the new and put the old back in, but it will not start. I can hear the fan running it beeps once then the amber light comes on the monitor like its gone in sleep mode. What did I do wrong and how can it be fixed.

Make sure you didn't loosen and cables like to the harddrive ,motherboard ,video card pullit out and reseet it maybe ,make sure monitor cables connected goot good .

0

I mean nothing comes on the fan is running but its like it died

0

I mean nothing comes on the fan is running but its like it died

I know what you mean .it's possible to short out the mother board when changing ram ,both with static and DC electricity ,did you unplug the computer when you changed it did you ground yourself to the case ,were you careful with the ram when handling it .
Did you put the ram back in the same slots .are you adding compatable Ram ,did you ,did you, did you !! lots of Questions ,got any answeres.

0

I did unplug it what happened was I actually installed more ram about 2 months ago but realized the computer didnt take it. So I figured that I maybe it wasnt in all the way so all I did was take it out and reinstall it with the old ram in the computer. Should have taken it to Best Buy to get it done just didnt realize this many problems were possible. Is there any thing I can do to fix this or should I just call the compny computer guy. Just didnt want to look like a moron if there was a simple fix.

0

maybe this will help you pull out the battery on the motherboard make sure the computer is unpluged pull cmos battery out and wait 3 mins and put it back in then make sure everything is connected and when you are sure that everything is connected plug it back in and start it up with you pulling the battery out you are clearing the cmos and it will detected everything and if it was bio that loaded up wrong you would of cleared the bios and it will dectect everything all over again hope this helps

0

I've had this before, you will most likly need to clear the cmos, so do the battery thing. but you may have nvram cmos in which case you will need to clear this while the machine is on. check out the mobo manuel for your pc for instruction on how to do this. once cleared it should boot up fine.

spikes

0

I have a HP pavillion 512 @ my work I installed new ram yesterday now it wont do anything. I even took out the new and put the old back in, but it will not start. I can hear the fan running it beeps once then the amber light comes on the monitor like its gone in sleep mode. What did I do wrong and how can it be fixed.

I have this problem as well, but nothing that was said worked..... what do i do?

0

Are you getting the post. If so then your Harddrive IDE Cable or the Power Cable going to the hard drive might be loose. Also try unplugging all the power cable from the motherboard as well as from all the devices. After a minute, plug them one at a time and see whether the system powers on or not. Also remove and reseat the memory again

0

I have a HP pavillion 512 @ my work I installed new ram yesterday now it wont do anything. I even took out the new and put the old back in, but it will not start. I can hear the fan running it beeps once then the amber light comes on the monitor like its gone in sleep mode. What did I do wrong and how can it be fixed.

This happened to me too, sadly.. you have to buy new RAM, and ground yourself before changing it. i have no clue how :P sorry T_T

0

First, double check that everything is installed properly-RAM seated properly, all cards and cables tight.
If OK, remove the power plug and turn off PS switch if you have one.
Hold the Power On switch in for 10-15 seconds.
Re-connect and try to boot.

0

Have you tested your RAM after that, both old and new, cos u could have accidentally damaged the RAM sticks premanently. Make sure ur RAM sticks are usable first and then try the rest of the processes. I think u might have not grounded urself before getting in touch with RAM. If they work properly then you can go ahead and continue with the CMOS battery and rest.

regards
Raj

0

I opened a computer stuck memory in it and now the computer won't work....HELP!!!!!!!!! How can I get it back to normal?

0

Hi ChrisHart.

First of all- welcome to Daniweb :).

We ask that members not piggy-back questions on to a thread previously started by another member here in the Viruses, Spyware & other Nasties forum, (regardless of how similar your problem might seem). Not only does it divert the focus of the thread away from the original poster's problem, but it also makes it less likely that you yourself will get the individual attention that you need.

Please start your own thread and post your question there. When you do, please try to give us as much specific info as possible regarding the problem (exact error messages, system specs, etc.).

For a full description of our posting guidelines and general rules of conduct, please see this page:

http://www.daniweb.com/forums/faq.php?faq=daniweb_policies


Thanks for understanding.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.