6
Contributors
6
Replies
7
Views
11 Years
Discussion Span
Last Post by prash.soni9
0

errr.....Try in My Computer, Tools menu, Folder Options, then "View" tab.

Under "Hidden files and folders" select "Show hidden files and folders". Press OK.

or

Search for the folder your looking for

or

call the X-Files.

0

petercoti, can you please start being more verbose? Please use full, descriptive subjects and put complete questions so we don't have to interpret what you are wanting. We don't mind helping you, but you have to help us help you.

0

errr.....Try in My Computer, Tools menu, Folder Options, then "View" tab.

Under "Hidden files and folders" select "Show hidden files and folders". Press OK.

or

Search for the folder your looking for

or

call the X-Files.

lol, call the X-Files :D

0

errr.....Try in My Computer, Tools menu, Folder Options, then "View" tab.

Under "Hidden files and folders" select "Show hidden files and folders". Press OK.

or

Search for the folder your looking for

or

call the X-Files.

Thanks!!!!!!!!!!!!!

0

Thanks!!!!!!!!!!!!!

Does it mean that you solved your problem ?? I suppose yes .. so I'm marking the thread as solved.

0

hi guys, got the folder options in the Tools, but it doesnt have the show/hide file command, rest of it is all there. How to resolve this?

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.