0

Ok i need some help and im going to be as descriptive as possible. When I put in a blank CD-R it doesnt do the autoplay like asking me what i want to do with it. When I go to my computer and click on the D drive it says its not accessable. When I go to my pictures or a music folder it usually asks you what you want to do under picture tasks like copy images to CD..i dont have any of those options in any of my folders. I dont know what happened. Its not the CDs cuz Ive burned with them before both music and data cds!

help please!!

2
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by jaishankar
0

Ok i need some help and im going to be as descriptive as possible. When I put in a blank CD-R it doesnt do the autoplay like asking me what i want to do with it. When I go to my computer and click on the D drive it says its not accessable. When I go to my pictures or a music folder it usually asks you what you want to do under picture tasks like copy images to CD..i dont have any of those options in any of my folders. I dont know what happened. Its not the CDs cuz Ive burned with them before both music and data cds!

help please!!

Hello, Jessykah welcome to Daniweb

Ur not as descriptive as u said. It seems ur using Windows XP and ur not getting the required tasks on the left side of the window

May be this could help u
Open My Computer click on Tools Menu-Folder Options-in the General tab click on Restore Defaults. Similarly in the View Tab click on Restore Defaults, then click on apply

As far as Autoplay is concerned Go to Start-Run and type "gpedit.msc" without quotes, a group policy window will open. Now expand Computer Configuration and then expand Administrative Templates under it select System, now on the right side u will see 'Turn off Autoplay' double click it, by default Not configured is selected click on Enabled see whether CD-Rom Drives is selected or not in the drop-down box, if not select it and click on apply

0

hey thanks for helping me out but i figured it out on my own before you replied. i have a toshiba laptop and my cd/dvd rom is kinda confusing. you have to turn off one or the other before you burn with one option. so i had to turn of dvd burning to burn a "CD". kinda confusing but i figured it out on my own. thanks for your help though! :)

0

hey thanks for helping me out but i figured it out on my own before you replied. i have a toshiba laptop and my cd/dvd rom is kinda confusing. you have to turn off one or the other before you burn with one option. so i had to turn of dvd burning to burn a "CD". kinda confusing but i figured it out on my own. thanks for your help though! :)

Ur WELCOME, and iam glad that u solved the problem and thanx for sharing with us

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.