When i go to change my desktop wallpaper,

rightclick desktop going to properties then desktop

how do i stop it showng my pictures in there? i only want the default images.

Recommended Answers

If you all you want is the blue background, right click on desktop
>properties, the background tab should be showing, in the menu fine none and click on it and ok.

Jump to Post

Hi,

I am not sure that , that is possible....sorry.

-T

Jump to Post

All 6 Replies

If you all you want is the blue background, right click on desktop
>properties, the background tab should be showing, in the menu fine none and click on it and ok.

If you all you want is the blue background, right click on desktop
>properties, the background tab should be showing, in the menu fine none and click on it and ok.

all i wanna do is stop images from my pictures from being shown in the list of backgrounds.

Hi,

I am not sure that , that is possible....sorry.

-T

all i wanna do is stop images from my pictures from being shown in the list of backgrounds.

What pictures are you not wanting to see on the desktop? I thought you were referring to the different backgrounds offered for the desktop. Are you saying that you have added pictures of you own to the background choices offered by Windows?

k its obviouseley not possible, so i just disabled access to it instead, cheers

When i go to change my desktop wallpaper,

rightclick desktop going to properties then desktop

how do i stop it showng my pictures in there? i only want the default images.

U can delete the Image from the list, by search for the Image in these three locations and deleting it

1. C:/Documents and Setting
2. C:/Windows
3. C:\WINDOWS\Web\Wallpaper

OR

First go to Desktop properties and set the image u wanna delete as ur desktop wallpaper, now click on Apply and then Ok

Again go to Desktop properties here the image which u have set as wallpaper is by default selected, now click on browse, it will take u to the folder were the image is stored. Delete the image and close Desktop Properties

Now again go to Desktop properties and check the image will not be in the list

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.