0

Day before yesterday I got my Laptop's RAM upgraded and hard-disk replaced which actually wiped out all IBM Preloaded software. I had to buy a new OEM Pack of Win XP Pro.

However, after I installed this thing, something funny has started happening : When I move my cursor, it automatically clicks sometimes.

Also, I dunno if it is somehow related to it, but the middle scroll refuses to work in FireFox but works everywhere else.

This automatic click problem is driving me really-really crazy. Any hints what could be the problem or how I got about troubleshooting it? :)

3
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by Andy_Miller
0

Hmmm. Somthing similar to this happens on my laptop. it would click on its own, or it will click and grab onto somthing i didnt want. I am pretty sure to fix i just went into the control panel, and changed around some settings, having to do with sensitivity and click speed. You might want to have a look in there.

-T

0

Hmmm. Somthing similar to this happens on my laptop. it would click on its own, or it will click and grab onto somthing i didnt want. I am pretty sure to fix i just went into the control panel, and changed around some settings, having to do with sensitivity and click speed. You might want to have a look in there.

-T

Thanks for the response mate! Someone suggested me to re-install the drivers and doing so solved the issue (it seems like :) )

0

I had the same problem. The cause was the mouse itself - the wire was frayed through. I changed bought a new mouse, and the problem was solved!

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.