Running XP - Nearly everything is displaying in italics - have tried going to 'tools-internet options-fonts' but cannot change the fonts to non-italic there. If I copy to Word, the text is non-italic. Can anybody help please. How can I change it to non-italic font?
It's nice to start with but is getting tedious now!
Thanks
Tez

Recommended Answers

Click the Tools menu and then Internet Options. At the bottom of the General tab, click Accessibility. Make sure that all four checkboxes are unchecked including the stylesheet. Click apply.

Jump to Post

All 3 Replies

Click the Tools menu and then Internet Options. At the bottom of the General tab, click Accessibility. Make sure that all four checkboxes are unchecked including the stylesheet. Click apply.

Thanks - checked this, all boxes were unchecked anyway. Selected OK - no change. Help!!! Any further ideas?
Tez

FOUND THE ANSWER!! Be careful what fonts you delete - luckily they were sitting in the Recycle Bin. I found a site (www.bereastreet.com) which claimed Verdana could be the one to be sure to keep but I reinstalled them all and everything looks good again.
Thanks and hope this may help others.
Tez

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.