0

Hi, Friends
I am vasant from Ahmedabad, India.

I am using Windows Xp with IE 7.
I am using google to find ebooks & pdf files,
Because it takes too much time to open PDF in browser itself, so i always save PDF file just be rightclicking (from the results shwon in Google)
--->Save Target As-->file name.pdf

This was usual practice till date & i have saved many PDF files in my hard disk this way, But today when i tried this
--->Save Target As----> url.htm
above was message when downloading pdf file & hence it is not downloading pdf file but htm file. Can you please help me what to modify in setting so as i can again download pdf files from internet directly with save target as option.

Thank you in advance
Have a nice day.

4
Contributors
14
Replies
15
Views
6 Years
Discussion Span
Last Post by jingda
0

Hi and welcome to DaniWeb.
It could be that you're not downloading .pdf files at all. Try to check the .pdf again if it was a pdf format file.

0

Yes i tried many website links which are pdf only using operator filetype:pdf in google, but all of them are displaying url.htm while i rightclick it using "Save target as"

Earlier by using the same practice i have successfully downloaded many pdf files and books

Now suddenly (may be some settings has been modified accidently by me)all pdfs are saved url.htm only.


Thanks for your quick response

0

Which browser are you using? Have you try other browsers and check if other browser also have problems with it?

0

also, some websites do not allow right-clicking on links of certain types.
maybe i can try, what is the address?(copy&paste from address bar)

0

rightnow the problem is with only google.com website
other website result i can save in pdf files.
when i search google with term "Ahmedabad Pdf"
(Direct Link:
http://www.google.com/search?hl=en&source=hp&q=ahmedabad+pdf&oq=ahmedabad+pdf&aq=f&aqi=&aql=&gs_sm=e&gs_upl=719l2610l0l2703l13l8l0l0l0l0l0l0ll0l0&safe=active)

first link appears

Title:Ahmedabad
Link:www.vibrantgujarat.com/documents/.../ahmedabad-district-profile.pdf

When i right-clik over title "Ahmedabad" , & choose save targer as option, Save As windows appears where default file name as url.htm & save as type as html file.

0

i have no access with other browsers in my Laptop. SO i cant try.

Till now it was working satisfactorily in Inernet Explorer 7 (Till wednesday), Suddently it stoped to save file as PDF

0

Why is it in htm format. Can you try just clicking on the file and download it?

Edited by jingda: n/a

0

your first link is good, your 2nd is 404 bad requeset

the first link's page first link was good, i was able to r-click, save as PDF
try in-private filter & browsing from tools menu,
or maybe just reset default settings from advanced internet options

or set program access defaults-->internet explorer from start menu
i am not sure of exact setting

0

Thank you this problem is resolved after consulting with Microsoft answers service

Thank you very much to all of you for your active participation.

Wish you a very very happy Navaratri.

0

so what did you do? The solution you use might help other members next time when they have a similar problem like yours.

0

i tried changing few setting, i dont out of them which one worked out, But i guess it may be anyone of below.


Method 1:

Try the following steps to edit the registry to disable and enable File/Save as:

a. Click on start.

b. Click on run.

c. Type in regedit and hit enter.

d. Locate the below mentioned registry path: HKEY CURRENT USER\Software\Policies\Microsoft\Internet Explorer\Restrictions

e. Change the Parameter: NoBrowserSaveAs and Type: string

f. And comments: If this parameter is 1 then "File/Save As" menu is disabled in Internet Explorer.

g. Enable it set parameter to 0 or delete it.

How to back up and restore the registry in Windows :

http://support.microsoft.com/kb/322756

Method 2:

Try to optimize Internet Explorer and check if it helps.

How to optimize Internet Explorer: http://support.microsoft.com/kb/936213/he

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.