0

Every time i shutdown there's a pause and a window saying 'ccApp not responding' and 'active movie window' and gives me the option to 'end now' if i leave it it shuts down eventually. Symantec say unchech 'scan floppy on shutdown' in antivirus options but this does nothing. Any ideas you PC Gurus?

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by dougiedickson
0

Do a clean boot: http://www.toughadmin.com/slideshow.php?article=Cleaning&i=2

If that doesn't do it for you do the following:

1. Go to Start, click Run and execute regedit
2. Navigate to HKEY_CURRENT_USER\Control Panel\Desktop
3. Look in the right panel for AutoEndTasks and change it to 1
4. Look in the right panel for WaitToKillAppTimeout and change it to 1000
5. Reboot (you will still get the error if you don't reboot) and then try it out.

0

gemini4-you are so cool! Tried the regedit method first and it worked a treat( but you knew it would didn't you). I'm in awe thanks a lot. Have more probs but going for lunch 1st, thanks again

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.