0

Windows XP Pro with latest upgrade/ASUS Mb/1.7 Ghz processor/3 gigs RAM

This just recently developed and I can't tell what's happening. I have good AntiVirus, recently run Malwarebytes and it found nothing and the Registry appears to be clean.

I thought it began with FireFox, but the long I go I'm beginning to believe it's in the system somewhere. BTW I did away with all of the FireFox Add-Ons.

Here's what's happening: I boot up and can work for a little while, then it locks up with FireFox, Xara, Photoshop or anything else with the app "Non Responding." It freezes and I have to turn the machine off at the switch behind the case. I can't successfully X out of that window, nor does it respond to Control Alt Delete. It just sits there looking at me. I've even rebooted and only opened Windows Explorer to work with my filing system. After a short spell it becomes "NonResponsive" and freezes. I X out one time sit and wait; after a few minutes Win Explorer pops off..and so do the balance of the icons on my desktop leaving nothing but the wallpaper, frozen. It does not respond to Control alt delete nor anything I try, so I have to hit the switch behind the case and begin all over again.

Any thoughts on the possible problem will be appreciated.

2
Contributors
2
Replies
3
Views
6 Years
Discussion Span
Last Post by GiddyupGilbert
0

Can be anything, but my first guess would be the hard drive, so do a CHKDSK first before proceed to a MEMTEST, sometime a bad software driver or hardware driver can also cause the system to hang at random.

0

Can be anything, but my first guess would be the hard drive, so do a CHKDSK first before proceed to a MEMTEST, sometime a bad software driver or hardware driver can also cause the system to hang at random.

Good thoughts I will look into that possibilty. Thanks much

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.