0

I have this strange behavior with Internet Explorer, whenever I close the browser window and the focus was last set to a combo box I receive the following error:

IEXPLORE.EXE - Application Error
The instruction at "0×10003e8d" referenced memory at "0×10003e8d". The memory could not be "read".
Click on OK to terminate the program

but if the focus was set to anything else, I do not receive any error.

I have ran the hijackthis tool and it didn't report anything suspicious and also ran windows "sfc /scannow" command and it didn't report any files corrupted and also scanned for viruses, the system is clean.

What could be causing this? Is this problem can be solved?

I am running Windows XP Pro SP2 and IE 6 , if any further information is required please tell me.

Thanks in advance.

1
Contributor
1
Reply
2
Views
11 Years
Discussion Span
Last Post by JessyEzzy
0

I have discovered something this only happens when I navigate to yahoo and since my default home page is set to yahoo so whenever I open the broswer yahoo is first accessed and then to whatever site I navigate to I receive the error on closing the browser and when I changed the default home page to something else and do not navigate to yahoo I do not recieve the error, I do not have any yahoo tools installed neither the toolbar nor the instant messanger,nothing I only navigate to yahoo to check my mail, so what's in yahoo site that causes a conflict with IE?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.