0

hi guys.i recently downloaded some mp3 files and they are playing fine.
but when i try moving them yesterday on my USB flash drive and i start playing them on windows media player, they just stop playing and you only can heard this "raspy static sound

i tried running some disk check on the flash drive,but the problem persist, so i tried moving them back on the default download folder on my computer but the same thing happen.

i tried playing them on other media players,
and tried running some antivirus scan on the local hard drives just to be sure its not a virus problem.(still their not playing)


any advice?:S

tnx in advance:)

4
Contributors
5
Replies
6
Views
5 Years
Discussion Span
Last Post by caperjack
0

Maybe try on another computer?

hi guys.i recently downloaded some mp3 files and they are playing fine.
but when i try moving them yesterday on my USB flash drive and i start playing them on windows media player, they just stop playing and you only can heard this "raspy static sound

i tried running some disk check on the flash drive,but the problem persist, so i tried moving them back on the default download folder on my computer but the same thing happen.

i tried playing them on other media players,
and tried running some antivirus scan on the local hard drives just to be sure its not a virus problem.(still their not playing)


any advice?:S

tnx in advance:)

0

Maybe try on another computer?

the thing is, some of my mp3 files that are already stored in my flashdrive are just playing fine. the recently downloaded mp3 are the one that are having some problems playing.

i just notice that the corrupted mp3 files has different bit rates(192kbps) compared to the okay ones.

is this some bit rate problems? did it somehow get corrupted during "when i moved them on the flashdrive"?

0

just download them again ,the 192 bit rate should still work ,i always just copy the files to a thumb drive leaving original on the computer ,just for that reason

0

the thing is, some of my mp3 files that are already stored in my flashdrive are just playing fine. the recently downloaded mp3 are the one that are having some problems playing.

i just notice that the corrupted mp3 files has different bit rates(192kbps) compared to the okay ones.

is this some bit rate problems? did it somehow get corrupted during "when i moved them on the flashdrive"?

bit rate has got nothing to do with that, the mp3 files have corrupted when you copied them. Download them again and format the flash drive

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.