0

Hello. I received great help from this community a while back with a problem, and now I'm desperately in need of help again. I've done several google searches, and I've found my problem listed, but none of the solutions have worked.

I hope this in the right forum, as I'm not sure what the problem is-hardware or software.

Here's what's happening: I was online, and all of a sudden, my computer began the shutdown sequence to my great surprise. When I tried to start it up again, it would flash the "Dell" logo, give me the options of F2 and F12, then go to a black screen with a blinking cursor in the upper left corner. And that's it. That's as far as it goes. I cannot get into safemode, and I have no idea what to do. I don't know if it's worth pointing out, but before when things were working properly, I would have to hold down the power button, now, a quick push on it shuts the computer off. I've also tried unplugging it, but that hasn't done anything either.

I was thinking I'll have to take it into a repair shop, but I wanted to try and fix it at home first.

Any help will be greatly appreciated!!!!

2
Contributors
3
Replies
6
Views
5 Years
Discussion Span
Last Post by inxs93
0

One place to start is to press one of the F keys that allow you into CMOS and see if this machine is still seeing your hard drive, if not listed that could be the issue is your hard drive went out.

Other option would to shut off the computer, unplug it from wall, remove CMOS battery for 5 minutes and then place it back in.

Looks like a large round silver watch battery.

Once it is back in, place the cover back on, plug in the computer and try and boot.

This process resets the CMOS to defaults which may help your issue.

0

Okay, here's what I've tried so far. I unplugged everything but the mouse and keyboard to see if I could isolate a bad piece of hardware. Still nothing.

Next, I opened the case and looked into removing the battery like you suggested. It's partially obscured by the hard drive, and I don't think I can remove it without causing some damage.

What I did discover, and I'm hoping this is a big clue to getting it working again is this: I tried pulling the RAM out one at a time to see if one of them had failed. Of the four slots, all of them seem to work fine, but on one of them, if it's the only RAM card that's in, the computer beeps twice, pauses, beeps twice again, and repeats, until I turn it off. I tried putting a different RAM card in that same spot, and it does the same thing. I was hopeful that if I replaced the other three and left that slot empty the computer would start up, but no such luck. Now I have to admit when I looked at the vent on the side I was appalled to see how dusty it was, which I'm mentioning on the chance that it's a dirty slot or something.

Does any of this help to identify the problem? I'm thinking of getting a can of compressed air to try and clean out the slot.

0

Tried blowing compressed air in the slot to clean it out, unfortunately it's still not working.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.