0

Hi I recently made my desktop folders private through an WindowsXP option.I travelled a long way from home and I hadn't realise what private meaned until I connected my hard drive to an other PC and tried to open my account named folder in Documents and settings in order to see my Desktop file but a message appears that the folder is non accecible.I MUST enter my folder and I don't know how to overpass this.I also use a password to login (if this helps...) when I use the HD normally with my PC.Is there any way? I tried safe mode but nothing...

2
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by MpG
0

did u had password protection for files and folders in ur system before taking ur HDD.
if yes, then in the same OS it will ask u anywhere u connect the HDD.
even i experienced it.

0

The fact is that I use password only to login.The option that made them private wasn't saying anything about password it just made them accesible only to the ''original'' pc.When I try to enter the file the system doesn't ask for password it just says that is not accesible.

0

I finally found where it was that option.Open Documents and settings folder>>right-click any of the containing folders>>properties>>sharing and there it is a box that I checked and caused that problem. Does anyone knows if there is any way to use my account folder from another PC after making it private?????

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.