0

I have a new issue I have 2 pc's that i have gotten in the last few days that all of a sudden won't web browse.
one is a windows XP sp3
the other is a Win 7 pro sp1

in both cases they can connect to the network and see mapped drives and browse the network locally. they can ping local and internet addresses.
they can ping www.kodak.com addresses properly in other words resolve DNS but when any web browser is opened it just spins. it never brings up can't connect or resolve.
the internet options are not set to go to a proxy
the ip4 settings are automatic and other machines webbrowse fine
i have run AVG and it is clean i have run COMBOFIX from bleeping computer and it is clean I have run RKILL from bleeping compuer and it is clean
i have run TDDSkiller from kaspersky and it is clean
i saw another post here on daniweb suggesting to reset the winsock useing "netsh winsock restet catalog" and rebooted that didn't help

i have an ugly feeling this is a new virus that just has not been found but that is all i have that and 2 machines that don't webbrowse.

4
Contributors
3
Replies
7
Views
4 Years
Discussion Span
Last Post by noe.sylvestrechrist
0

It could be malware, but there are a few more things to try...

Have you tried a different browser?
On the machine that has a problem, to rule out the OS, I would boot up to another operating system,say a version of linux that boots off of CD or USB so you dont have to install it and see if the browser that comes with it works.

If you want to get into the "weeds", install a packet capture application on one of these computers and capture the traffic to see if in fact the computer is sending traffic on port 80 to the destination hosts you are trying to browse to.

0

Like JorgeM said, try opera or firefox and see if you get the same result.

Can you telnet to an internet host on port 80? Does that connection get through? If it does, that rules out network stuff and you can concentrate on the PC/browser/OS.

Is your perimeter router set to filter traffic on 80 for some reason? Maybe QOS or something is set and misconfigured?

0

i have a simular problem my issue is it connects with internet explorer'64' but nothing else not google chrome, not firefox not even regular internet explorer just explorer '64' and weird part about it is I can still update with windows update, it started acting up when I deleted this stupid antivirus software I downloaded for free, something simular happened to me with mcafee, when I deleted mcafee it fix the problem, some how its related to something installed or deleted my guess antivirus or malware.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.