I'm connected to the Internet, but I can no longer access any websites. When I open Mozilla Firefox, I get the message "The connection was refused when attempting to contact www.(any site I try).com." Sometimes I get another message that says "The document contains no data." When I open IE, I get a message that "The page cannot be displayed." When I type in a website's URL, I get the message "Internet Explorer could not open the search page." I seem to be connected to the internet, though--for example, I was able to run Norton LiveUpdate. I have a cable modem, and I connect using wireless. I tried plugging in the cable, and it still didn't work, although it works fine on our desktop computer, which makes me think that the problem is not with our ISP. My IE firewall is off, and I tried disabling Norton Security but still couldn't load any websites. I cleared my caches; that didn't help either. I've tried plugging in the numbers for Google (to see if it's a DNS problem), but it still wouldn't load. I'm not very technologically savvy, and I'm at a loss about what to try next. Any suggestions would be greatly appreciated!!!

Recommended Answers

All 12 Replies

...I tried disabling Norton Security...

1. Did you make sure that it was completely disabled, or did you just choose the "disable" option from the Startup Tray context menu? If you only chose the "disable" menu option once Norton was up and running, the firewall was not entirely shut down. Go into the program's options/settings and turn off the option to start the firewall automatically when Windows boots. Reboot the machine after that and see if there's any change in the connectivity issue.

2. It's worth noting that Norton's firewall does have a history of glitching in ways that demand that the package be completely uninstalled and then reinstalled.

3. Can you even ping any sites, either by URL or IP address?

Thanks for this advice--I'm now able to connect! I first tried turning off the firewall & then rebooting, but that didn't work--the firewall stayed off, but I still couldn't connect. Then I went into options in Norton Security and switched the entire program from automatically turning on upon reboot to requiring a manual turn-on. Now it works, but I'm a bit worried about being unprotected with Norton turned off--any suggestions? Also, if I uninstall Norton, can I re-install w/o re-paying?

Thanks a ton--I'm so happy to have my Internet back!!!

My mom had a similar problem when she set up her computer herself. It turned out that when norton has the popups saying blah blah is trying to connect to the internet, accept or deny, she put deny for one but it was the cable modem itself. Took me a while to figure out she did that, but i fixed it by going in the program (i dont know exactly where because i havent used norton in a few years) but somewhere there is a list of things it has blocked or allowed. Find your modem on there, should be some form of ip address, and click always allow for it.
Good luck :)

... It turned out that when norton has the popups saying blah blah is trying to connect to the internet, accept or deny, she put deny... but somewhere there is a list of things it has blocked or allowed...

Yeah, it's easy to make that mistake; I've had a number of clients do the same thing.

Binoirm, here are a few things to try:

1. Re-enable Norton and reboot; just having turned it off and then back on might have cleared up the glitch.

2. Look through Norton's list of allowed/blocked programs as nizzy1115 suggested; you may very well find something(s) blocked that should not be.

3. Norton's Internet Security package has a "Program Scan" feature which looks at your installed programs and tries to automatically create a list of access rules for all of the programs which are known to need network/Internet access. It is the Program Scan feature which generates the original list that nizzy1115 mentioned, and sometimes that list gets corrupted (for reasons beyond the comprehension of we mere mortals).
I've had situations where I needed to remove every program in the list and then force a manual program scan in order to restore the correct network access rights. This page on Symantec's support site has a walkthrough on using the Program Scan feature.

HELP!!! Hi!

I recently upgraded from dialup to broadband, with Tesco.net, and we have this exact same problem. I'm connected (it shows 2.2Mbps) but cant access any sites, even by IP (so its not DNS settings). I also had Norton Internet Security, so i thought bingo, reinstall that baby and set program access rights as recommended by that helpful guy DMR. I uninstalled Norton thinking that was the problem in the first place. Trouble is, this didnt work and it still shows as connected even tho i cant use anything, not even Nortons own Live Update.

Thing is - i did a ping test via command on an IP and it showed 4 positive results. I bring up the connection box and i can see byte values changing. WHATS GOING ON!?!? I've checked for spyware - clean - virii - clean. Windows firewall is off. My problem is so similar to this guys but the fix didnt work for me.

Please help,


Hi Blueprint,

First of all- welcome to DaniWeb :)

We ask that members not tag their questions on to a thread previously started by another member (regardless of how similar your problem might seem). Not only does it divert the focus of the thread away from the original poster's problem, but it also makes it less likely that you yourself will get the individual attention that you need.

Please start your own thread, post your question there, and one of our members will help you out as soon as possible.

For a full description of our posting guidelines and general rules of conduct, please see this page:


Thanks for understanding.

open your command prompt (in acessories in vista) and type "ping www.google.com"

hit enter, (note space between ping and website) if you get replys from the server then your connection is fine and its a software issue with your browser etc, if not then its a problem with your connection and i would suggest contacting your ISP

Hi ,

After the security soldier came to make a check speed test, the computer seem stay put; it cannot access the internet as before. And I asked what should have been, the man said it should have opened something at the back to start with. He just left after that. And I still don't know what to open at to start with. Anybody help. Thanks

i'm not able to open www.google.com, where as i'm able to open every other web page.. i tried ping ing (ping www.google.com) its showing 100% loss ..
suggest me what to do ??

why carnt t go on any sites please advice

My younger brother couldn't access webpages suddenly without any reason on Win XP, and sometimes Google loaded many minutes later but that was extremely delayed, so what I tried is I clicked one of Google's links in Chrome for their online apps store and the site loaded immediately, I thought mybe it was thanks to the https in the URL so I tried to load google with https://www.google.com and it magically loaded immediately, but I can only access pages using the https, if I don't or use a simple http:// then the page does not load, any guess at how to fix the problem? Thanks in advance : )

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.