0

I am using windows xp on a laptop. I have 2 accounts, one admin and my own. I walked away from the laptop, it went to standby, come back, and attempt to log in, and get an error "The system cannot log you on now because the domain JHLAPTOP is not available"

I am not on a domain, just a workgroup, and the "domain name" in the error, is the laptop name.

I would really appreciate any suggestions on how to get around this problem. I want to try and avoid having to reinstall windows.

PS, I have attempted to log on with the admin account and get the same error.

Any help would be great

4
Contributors
7
Replies
8
Views
11 Years
Discussion Span
Last Post by great_whiteduck
0

A few questions:

1. Has the computer ever been a member of a domain (or at least configured as such)?

2. Can you manage to get in to the system via one of the options (Safe Mode, Last Known Good Configuration, etc.) available in the boot menu? (you get to the boot options menu by hitting the F8 key as your computer is starting up).

3. Have you installed/uninstalled any applications recently? Please think carefully about this one...

0

At the login box, press and hold Ctrl+Alt, and then press Del twice. This will bring up the logon box. Input your username + password. Below the password field, there should be a combo box. Choose the option "Local computer" (or something to that effect) and see if you can logon

0

A few questions:

1. Has the computer ever been a member of a domain (or at least configured as such)?
2. Can you manage to get in to the system via one of the options (Safe Mode, Last Known Good Configuration, etc.) available in the boot menu? (you get to the boot options menu by hitting the F8 key as your computer is starting up).
3. Have you installed/uninstalled any applications recently? Please think carefully about this one...

@Never been a member of a domain@
@Haven't been able to get in to the system using any of those options@
@no new apps for a few days, and before that, just office and avg antivirus@

0

At the login box, press and hold Ctrl+Alt, and then press Del twice. This will bring up the logon box. Input your username + password. Below the password field, there should be a combo box. Choose the option "Local computer" (or something to that effect) and see if you can logon

Ok, have tried above, but dont get another box, just remains on the same one. no new info displayed on screen with ctrl+alt then del x2

0

On the login, the third box isn't there by default, click the button that says either "More options" or "Advanced" or something to that effect. On that third box that appears, put it back on workgroup.

0

Thanks to everyone for their replies. I have setup cdos and got my data off, now going to just reformat and reload xp.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.