0

helo guys i have problems with start up the PC its to slow i have disabled the start up programs and its still slow i need to wait about 1:30 - 2:00 mins to start working on the PC i have this configuration:
Intel i5 - 3570
nVidia GTX 550Ti Asus
H77M-D3H Gigabyte motherboard
8GB Ram 1600Mhz
620W RealPower CoolerMaster
HDD 500GB 64mb

Edited by StefanRafa0

14
Contributors
28
Replies
97
Views
4 Years
Discussion Span
Last Post by Reverend Jim
0

It's likely that you also have a fragmented hard drive. Do you see the hard drive light either solid or blinking rapidly during this time? If so try deleting all temp files, creating space as needed, the. Try a defrag.

0

Go to 'My Computer' and from there you want to select the drive you want to work on.

The first bit which JorgeM was talking about, clearing the temp files, can be done by right clicking the drive and going to properties. From here you shall want to click the disk cleanup option.

The second part of JorgeM's answer, the degrag can be done from the same menu, instead of clicking 'Cleanup' click 'Defrag'. This shall essentially re-align all the files, and move them from a mixed up, jumbled state into an orderly fashion.

Good luck

0

You can also get the drive activity if you have too little RAM and too many programs starting up automatically. You end up with a lot of page swapping. The solution is to add RAM or to remove programs from the startup list. There are several ways to determine what programs are starting automatically. MSCONFIG.EXE shows a very small list. A better indicator is Sysinternals Autoruns. This is a free utility (as are all the other excellent utilities on that page).

0

Because when it comes to computer components, especially things which are mechanical such as the hard drives, when it fails it fails.

HDDs are notorious for shoddy quality, you either pay and get a good one or it is likely to develop problems very quickly.
Unfortunately, if it has developed problems then there isn't much which can be done and it has to be replaced.

0

lol i pay this HDD 89euro and you saying me its not good... btw i think its cause i have 2 HDD the other one is old like 11 years and he is a bit slow so it can be that right ?

0

I never said your HDD wasn't good, I said cheap hard drives are very prone to failures, and hard drives overall are tempermental.

I am suprised that your eleven your old hard drive is still going, I would expect a HDD to brick at five or so years. Many things can however cause your computer to be slow, what HDD is the OS being booted from?

Run the scans as suggested, they shall be the definitive way of telling what the actual problem is.

0

You said you disabled the startup programs. Did you use msconfig to do that? If not, use it and disable the programs and services that don't need to run on startup. Also, try updating your video driver too.

0

You said you disabled the startup programs. Did you use msconfig to do that? If not, use it and disable the programs and services that don't need to run on startup. Also, try updating your video driver too.

Thanks fixed ! :)

0

Thanks fixed ! :)

What you have fixed is incomplete. Microsoft is a fickle being. Now that msconfig is not running the programs @ startup, this is known by Microsoft as a temporary resolve, in this case used to determine which programs are causing a slow start. The next question is, do i even want them to be installed? IF not get rid of them. Most likely there is at least 1 app installed that you dont want & possibly didnt know it was installed. The next question is do you have any malware/spyware/viruses, cookies & temp files? The next question is is the drive fragmented, does it need a defrag ran? The next question is there any bad blocks? This is checked and resolved by booting from Windows disc & command line option. Run cli command, "chkdsk c:/", (between the quotes). This will take forever but is good for your harddrive, i.e: any bad blocks will be ignored. Thoroughness with cleaning Windows is highly recommneded. Many of the above steps is automatically happening with nix systems, but with Windows you must manually do it.

Edited by naphets

0

well we will see in the future does will have problems but for now is good its like i buy it its starts lower than 45secounds now and again thats for all answers :)

0

*****go to start .on the search filed type run
then type %temp% press enter then you find all your temporarily files .select all and press delete all file
.i think you should hibernate your pc for fast start up display and use disfragment to resolve your problem*****

-1

what programs did you stop with msconfig ???????

all of them !

*****go to start .on the search filed type run
then type %temp% press enter then you find all your temporarily files .select all and press delete all file
.i think you should hibernate your pc for fast start up display and use disfragment to resolve your problem*****

there is no commands like %temp% !

2

*****If you are not understanding to my talk then search on google as "%temp% for temporarly files"then find your result..
one more thing first Apply

1.* 1st go to start then click on start
2. At the search program and files field type Run then you see Run select Run
3. Type there %temp% and press enter then a folder will be open containing the temporary files then select all using Cltr+A and press delete

then Reply me okay .understand
*****

0

there is no commands like %temp%

there is on my win8.
if the run comand doesnt work check this address .
C:\Users\yourusername\AppData\Local\Temp

it could be that your harddrive is having problems ,or your windows install is missing some needed sys files .

go to run and do a check for corrupt or missing system files ,go start/run and and type in sys /scannow ,note the space between the sys and the /

Edited by caperjack

0

It is mainly because you're running a Microsoft OS, but the above stuff can help.

Also try typing msconfig into the Search programs and files text bar - hit enter (click the "Orb" to see the text bar), and select the 'Boot' tab, select the 'Advanced options...' button, and check the box in front of 'Number of processors'. Enter the number of cores your CPU has. The system will now boot using the number of cores you entered, instead of the lower number that was probably there. I haven't tried it, but if you have, say, a 2 core processor, enter 8 and see if your system locks up or blue screens on booting.

2

you want to delete the temporaraly files and also use registry cleaner software ..if not solve your problem through that process then restore your system

0

lots of good advice above so just a bit more to add and it makes a lot of the above easier.
There are a number of 'advanced system care' type programs that will do a lot of clean up and speeding up and start up servicing. I wont quote names but google the words in inverted commas and see what you get.

M

0

try to remove all/unimportant applicaitons from startup. To do this, goto run type "msconfig" without quotes. Then press enter, and then from startup tab, remove all unnecessory softwares/applicaitons.

0

generally when we installed various softwares then automaticcally same
software run in start up mood. if we stop these softwares to run than
may be computer will be faster then before. go>start>run>(type)msconfig>startup & remove right sign
which software u don't like to give run

0

i remove all the start up applications and it was still slow

ok ill try that @razib8bd

0

may be computer will be faster then before. go>start>run>(type)msconfig>startup & remove right sign
which software u don't like to give run

msconfig /startup doesnt function in win8 if you are using win8 you needto go to startup in
task manager

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.