0

HI, running SB server 2003 here. Have a small LAN behind the server, server is acting as gateway to static DSL, DNS is configured, running a webserver on the server for our website.

Here is the deal, I am sure it is something small I am overlooking, but maybe you can help me.

The site is accessible from any computer outside the LAN (ie, my home computer, etc.) However, none of the computers here can load it. It just jumps right to the "page cannot be displayed" error. Any ideas what I might need to do to correct this?

Thanks,
Derek

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by Kanchan_ma
0

Hi Derek,
If you are using router then check your router configurations. Anyway it might not be possible for you to access your web server behind router using your domain name or ip address , try access using "http://localhost" or "http://(your local ip address)" from your LAN it works.

Kanchan M. A.


HI, running SB server 2003 here. Have a small LAN behind the server, server is acting as gateway to static DSL, DNS is configured, running a webserver on the server for our website.

Here is the deal, I am sure it is something small I am overlooking, but maybe you can help me.

The site is accessible from any computer outside the LAN (ie, my home computer, etc.) However, none of the computers here can load it. It just jumps right to the "page cannot be displayed" error. Any ideas what I might need to do to correct this?

Thanks,
Derek

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.