0

I have Win Me and very often get a message that states there is an "error running scripts on this page-do you wish to continue?" I sometimes get this 3-4 times on the same page! What could be the problem?
I also cannot run a disk defrag-It'll start, get to 1% complete, then go back to 0%-it just will not complete. I've tried running scan disk first, but it will not work either-the header states it is a scan disk for Win 98, but I have ME. I am pretty computer ignorant, so any help would be appreciated....I just want my computer to run faster!!!:!:

3
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by TallCool1
0

I think that many others here will agree. Windows Me is next to worthless. I would recommend upgrading to Windows XP (if you can afford it). An upgrade to Internet Explorer 6.0 may help fix your issues with the script errors. Some pages are written in a way that only certain browsers (Internet Explorer, Netscape, Mozilla, others...) can see the page properly. Sometimes having an older version of Internet Explorer (as shipped wtih Me) can cause the page to give you errors because it doesn't know how to interpret the page properly, so it thinks there is an error with the page. Windows Me is notorious for causing all kinds of issues and crashes quite frequently. An upgrade to XP will likely fix many issues, some that you may not have even realized you had. I don't know where you can find a used copy, or a cheap one of Windows XP online. Maybe someone here can point you in the right direction. And remember, keep it legal! No warez posts allowed! :)

0

I have Win Me and very often get a message that states there is an "error running scripts on this page-do you wish to continue?" I sometimes get this 3-4 times on the same page! What could be the problem?
I also cannot run a disk defrag-It'll start, get to 1% complete, then go back to 0%-it just will not complete. I've tried running scan disk first, but it will not work either-the header states it is a scan disk for Win 98, but I have ME. I am pretty computer ignorant, so any help would be appreciated....I just want my computer to run faster!!!:!:

First, make sure that you have the current version of Internet Explorer, 6.0.2800.1106 with all patches. If you are on dial-up, you can get IE6 off any AOL 9.0 CD -- but the directory is hidden. To show it, open any folder window, go to the Tools->Folder Options->View menu item and check the Show hidden files and folders option.

I never use the default defrag under Windows anyway. I just download the free Diskeeper Lite, a slightly-crippled version of Diskeeper 7.0 (it can't be run automatically, only manually -- but who cares? It works just as well). Diskeeper is one of the best defraggers out there, it's quick and effective; I'd buy it, but I'm poor right now.

I agree that Windows Me is pretty bad -- I once described it as the bastard child of Windows 98 and Windows 2000, with the ugliest features of both.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.