0

:eek: HELLO HELP NEEDED

I having trouble connecting to AOL on Windows XP- please can you help

When I click on the AOL icon I get the following message box


"AOL will now install the files required for you to install these files. You may be asked to restart your computer otherwise you will not be able to connect"


I say yes and after seconds the AOL screen disapeers, thus making me unavlaible to get on the internet


I have tried to unistall both XP and aol but I still have the same fault or error.

ANY HELP PLEASE!!!!!!!!!!!
<snipped> - I can access this email through the PC at work , as is my home PC with the fault.

4
Contributors
10
Replies
11
Views
11 Years
Discussion Span
Last Post by caperjack
0

I have tried to unistall both XP and aol

Waiit, lemme clarify real fast. You tried to uninstall both AOL and XP? By uninstalling XP did you mean you tried to reformatt?

Have you tried accessing the internet on that computer with another browser besides AOL (IE, Firefox, etc)? If not, try this.

Thanks.

0

Have you tried calling AOL tech support in india???

I get more joy talking to my cat!!!

0

I have also not been able to connect to AOL 9.1because of AOL will now install the files required for ypu to connect to the service. Click yes to install these files. Click yes to install these files; you may be asked to restart your computer otherwise you will not be able to connect. Yes/No
Been caught in enless loop for two weeks. Using miserable AOL Desktop instead. (10.0)
Tried everything to resolve this. Any ideas?

0

I have also not been able to connect to AOL 9.1because of AOL will now install the files required for ypu to connect to the service. Click yes to install these files. Click yes to install these files; you may be asked to restart your computer otherwise you will not be able to connect. Yes/No
Been caught in enless loop for two weeks. Using miserable AOL Desktop instead. (10.0)
Tried everything to resolve this. Any ideas?

hello i had this problem with a laptop ,running Vista Basic ,with 512 ram ,had to add more ram to get it to work ,seems 512 is minimum for aol on vista ,and because the laptop has shared ram with video ,it only showed as 434 or so .anyway for me it was more ram .

0

I am using a Gateway lap top with 1 GB ram and Win XP. I am also getting piles of HTML code when I try sending IMs using AOL 10 which I detest anyhow. I have wasted lots of time on this and would reinstall my OS but my disk in NY and I am in Pasadena CA.

0

I am using a Gateway lap top with 1 GB ram and Win XP. I am also getting piles of HTML code when I try sending IMs using AOL 10 which I detest anyhow. I have wasted lots of time on this and would reinstall my OS but my disk in NY and I am in Pasadena CA.

I called AOL tech support and they helped me solve my problem in minutes ,i suggest you give them a call ,or ,have you uninstalled and reinstalled aol software .

0

I received a message that I cannot get help unless I sign up as a paid member again. I was unable to even send them an email. I reinstalled 9.1 with no luck. This HTML code even shows up now when I use AIM. I hate to uninstall everything because I use a feature called "Mail Waiting To Be Sent" which I use to save show prep for a weekly radio show. That will destroy those files but I think I may have to try that.
Thanks for the reply. Computers are so useful but can devour endless time and energy. I may try using a friends computer to try and contact AOL.

0

i must have missed something ,you say you get error using aol ,then you say they won't help unless you sign up as a paid member ,why then are you using aol.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.