Hey guys,

I can't install gpmc because it says some .NET framework is required....

I've tried installing the .NET framework through add/remove programs and the same error comes up. I downloaded and installed the windows update for .NET 2.0 and the same error happened.

:sad:Unfortunately... this one is solved

Microsoft

The GPMC does not run on 64-bit versions of Microsoft Windows.

Hello
You can get GPMC running on x64.
You don't need .Net 1.1, .Net 2.0 that comes with the OS will do.
What you have to do is edit the GPMC.MSI with Orca for example and take out the requirement for .Net.
I've had to do it a number of times so I have put ORCA.MSI and brief instructions (if you want to do it yourself) and a modified GPMC.MSI (if you your don't) on my web site.
http://www.juggled.co.uk/archive2.html
Hope that helps.

Hi,

im facing the same issue now try to use orca.msi to modify gpmc.msi,

Please help to provide the what are the tables need to be removed from gpmc.msi or help me providing the modified gpmc.msi

Thank you

Hello

In ORCA I removed (right click and drop row) the action called BlockOnNoNetFramework in both the InstallExecuteSequence and InstallUISequence tables.

I've been moving things around on my site, here's the new link...
http://www.juggled.co.uk/archive/latest/archive2.html
There's a link to a pre-modifed GPMC there.

Cheers

Thank you very much..finally i was able to install GPMC on my PC, I was not able to download from your site as it came out with page cannot be displayed,so modified the msi as per your instruction and it worked.

Thanks a lot.