0

I've been browsing the forum for anything that could solve my problem, but nothing I tried so far helped, so maybe someone has an answer to my specific trouble.

My old computer's power source died, and we decided to just start fresh with building a new one. When hooking up my old hard drive to retrieve all of my old data, I was able to access the data from 2 non-password protected users on my computer, but not my own documents, which I suspect is because I had a password protected login. The computers are running different versions of windows, so it seems that I cannot boot directly off of the old hard drive to access the documents, and when I try to open my "My Documents" folder it says that access is denied. I tried "taking ownership" as it was discussed in another forum by altering the security options. It says an error occurred and can't share it. I've tried altering whether or not it was read only, tried moving it into my shared folders, pretty much everything in that security window. Is there some other way to access my files, short of building a whole new computer to run the hard drive?


Thanks,
-=K

2
Contributors
2
Replies
3
Views
11 Years
Discussion Span
Last Post by kerryums
0

Hi,

Try creating a username identical to that of the one you used on the old PC, and setting the password exactly the same. It might not work, but worth a try.

Dave

0

Thank you for the response, I'm not sure if it works or not, but I was able to solve the problem with some help from a computer help-line. In case anyone else ever has this issue:

The key is to restart your computer in safe mode, and access the slave drive from there. Then, you can declare ownership through the security tab. If you're not in safemode, you cannot, so it seems, declare ownership. Hope this helps anyone who might run across this in the future!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.