Since I logged on to my computer 3 days ago, it showed that a registry file had been recovered successfully, but now Javascript has disappeares. I have tried a lot of the tips on here, but nothing works.

What I really want to do is download the Microsoft Script thing, but I can't!
On that page, the 'continue' bit and the 'download' icon that I can see on my dad's computer are not there! So the scripting problem is preventing me from carrying out any solutions. I managed to download Sun Java platform, but I don't really know what this is.

In addition there are other places I can't see script - i.e if I want to search for a file, I get the search window come up, and the little doggie! But no words. Also when I click file and print I get no window come up at all. And if I go to System Restore I just get the box with no words in it.
Is this all related or seperate issues?

I run Windows XP and the latest Internet Explorer that came with SP2.
Praying you can help!
Janistalis

Recommended Answers

Try a 'repair' installation, instructions here (Method 2):
http://support.microsoft.com/default.aspx?scid=kb;en-us;315341&Product=winxp

Jump to Post

All 3 Replies

Hi!
Thank you very much! This has worked to some degree. All my script problems and everything have been solved.

Great! Glad to hear it!

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.