0

Me and my friend have just got a network of two computers working. We are connected through NTL cable broadband and had to buy an ethernet switcher to get it to work.

Now that it IS working... MSN 7.0 won't. Period. When it logs in, it instantly crashes and goes non-responsive. Neither of us can log into MSN 7.0, but the in built MSN messenger provided with Windows XP works fine. It's just that MSN 7.0 won't work.

Can anyone think of any suggestions to help?

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by Kikoskia
0

Me and my friend have just got a network of two computers working. We are connected through NTL cable broadband and had to buy an ethernet switcher to get it to work.

Now that it IS working... MSN 7.0 won't. Period. When it logs in, it instantly crashes and goes non-responsive. Neither of us can log into MSN 7.0, but the in built MSN messenger provided with Windows XP works fine. It's just that MSN 7.0 won't work.

Can anyone think of any suggestions to help?

do you mean that when running msn 7.0 it just crashes all together as in the program crashes and the window dissappears or it gives you an error message saying it cant connect? be sure to check your connection settings in msn 7.0 to make sure it is set up for a lan connection. more info is needed though in order to help you out.

- Dave

0

Right. When I open it up, it claims to log in. But as SOON as it 'connects' it crashes. When i say crashes, I mean it goes onto 'not respsonding'.

And how do you configure it for LAN usage?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.