0

:cry: hi

i just bought a brand new compaq presario sr1850nx. here are the specs:

amd athlon 64 3700+
1 gb of RAM
250 GB HDD
Windows XP MCE 2005/SP2
D-Link dwl-g132 wireless usb adapter
smc wireless g router

so i plugged in the usb adapter for the wireless...followed the instructions...and then this error message popped up: please upgrade to service pack 1 with this one update i cannot remember (but i can find it if needed) so i thought i have sp2 so its all good so i continued the installation...everything went fine for the first week and then i tried to forward a port...didnt work so well so i un-did all of that...but now i cannot access the internet on that computer!! i can connect to the wireless router...but not the internet...my laptop from which i am typing this can get on fine and so can the other computer...but i simply cannot do it on the compaq...i can open google then i try to go to another site but it just gives me a cannot display page error...:cry: and i need that computer for school...and firefox just displays a blank page...the connection troubleshooter tells me its a problem with the winsocks provider or something so i let it try to fix it but it wont work...i have no idea whats going on here and i cannot fix it myself with the limited knowledge of computers i have...:rolleyes: ...i have browsed other forums to no avail and i have tried everything from virus scans to reinstalling the wireless adapter...somebody please help??:sad:

colin8910

1
Contributor
2
Replies
3
Views
10 Years
Discussion Span
Last Post by colin8910
0

*EDIT* : and im highly suspicious if this "group policy" thing which know nothing about. It controls my firewall settings and it was causing the problem the first time this happened (it has happened a few times in the 2 weeks ive owened this computer) so i switched off the group policy and it worked for a bit but now it wont work at all (the wireless)...so good move or bad one??

colin8910

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.