0

I was googling for "apt-get broke" [my machine] using the google toolbar in ie7 and now the desktop shortcut reads apt-get broke which is reallly wierd. How can i change it back?

screenshots availbale if u dont believe it. Reackon i should tel the beta people?

5
Contributors
11
Replies
12
Views
10 Years
Discussion Span
Last Post by jbennet
0

Reackon i should tel the beta people?

I would definitely do so.

Does it stay like this after a reboot?

0

yes, i think what i did was try to type into the google bar when ie7 was either starting up or didnt quite have focus and somehow rename it. Thats so wierd as usually you cant rename IE. I'm gonna have to use tweak UI or something.

Can you post pics here or only link?

im gonna tell them cos this would be really unfortunate if someone was searching for porn or something and IE renamed itself to it for all to see

0

Can you post pics here or only link?

Post away, just keep them at a reasonable size.

I'm gonna have to use tweak UI or something.

Very true. Have you tried reinstalling IE7?

0

Have reported the bug to them - will try reinstalling

screenshot are available, if you pm me i will send them via email to you.

0

Wow! Weird problem. Reinstalling it shoud help fix it but before you get too excited what release of IE7 are you using? The latest release is Release Candidate 1. Get it here.

0

I am using RC1 (the newest)

I rolled back to ie6 but the problem persists. I think ill have to get tweakui out.........

0

thats odd, tweakui changes ti but on reboot the name is back again
and it still has the ie7 logo. wierd

also, now my recycle bin says its full when its not and when i click empty it says do you want to delete "WINDOWS" and i click yes and it says error access denied

And media player is now not working
ahhh!

never installing beta software again!

0

I'm sorry to hear all of that. Are you sure you didn't accidentally infect yourself with some type of virus or trojan which just started acting up now?

0

antispyware, avg and co say im not so hmmm

the recycle bin thing is nothiing new. this has happened on a win98 machine before but never on an xp one - thats not a virus - just a bug (98 machine has never seen a network or any media in its life)

I think the problem is that the betas of IE7 and WM11 left all sortsa crap behind which is why theres this IE bug even in IE6 - seems IE6 is kinda using some of the stuff left over from IE7 as if it were its own

Im gonna use crapleaner and stuff tonite to fix this

0

Hmn, I've had a similar experience, but I found I was able to rename the Shortcut by searching for the text in the registry, and then renaming the REG_SZ. The ClassID (long goofy numbers and letters) will likely be different on your machine, but on my XP home the key/value was found here: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{871C5380-42A0-1069-A2EA-08002B30309D}, and simply renaming the (Default) Value To My desired text worked.....

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.