0

Am running IE6 SP1 on a recently installed version of XP Pro version 2002 (No SPs). Have little software on machine except McAfee Internet Security and various device drivers.

Whenever I right click on any web page using IE6 SP1, I get an Internet Explorer has encountered a problem and will shut down, send error report box.

Strangely, I also now seem to get the error when trying to access Lycos.com, but that has happened more recently and not with any other sites as far as I know.

Any ideas?

5
Contributors
7
Replies
8
Views
13 Years
Discussion Span
Last Post by caperjack
0

Hi mink, I see that this is your first post here, so first things first- welcome! :)

Because your problem seems Internet-related, and you say that you use Internet Explorer as your browser, my guess is that your system has become infested with one or more of the many "unwelcome" trojan/spyware/etc. programs that have been running rampant lately.

This might not be the case, but my intuition says that we should check for these problems first. Read though some of the threads in our Security forum to find info about how to download and use many of the (free) utilities that will remove these malicious programs, and post a new thread there (the Security forum) if the utilities do detect anything suspicious.

0

No guarentees, as it could be a couple things, but please do these:

Download the latest version of Ad-Aware at http://www.lavasoftusa.com/support/

download/
After installing AAW, and before running the program, FIRST update the

reference file following these instructions.
http://www.lavahelp.com/howto/updref/index.html
Now do the following:
- Under Ad-aware 6 > Settings (Gear at the top) > Tweaks > Scanning Engine:
check: "Unload recognized processes during scanning."
- Under Ad-aware 6 > Settings (Gear at the top) > Tweaks > Cleaning Engine:
Check: "Let Windows remove files in use after reboot."
Press "Scan Now"
- Check option "Use Custom scanning options"
- Check option "Activate In-Depth Scan"
- Press "Select drives\folders to scan"
- Select the active partition which is usually C:
Now press "Next" to let Ad-aware scan your drives...
It will find a number of "bad" files and registry keys.
Right-click in that pane and choose "select all"
Now press "Next" again.
It will ask you whether you'd like to remove all checked items. Click OK.
Finally, close Ad-Aware, and reboot.

Then:
Download 'Hijack This!'.Here
Unzip (extract) it to a folder of its own.Like c:\HJT\hijackthis.exe , Then

Doubleclick HijackThis.exe (in the new folder), and hit "Scan".
When the scan is finished, the "Scan" button will change into a "Save Log"

button.
Press that, then Ctrl-A to Select All, and copy its contents here. for

hijackthis,most of what it lists will be harmless or even essential, don't fix

anything yet.

0

OK, all suggestions done. Here is the hijackthis log:

Logfile of HijackThis v1.97.7
Scan saved at 14:30:21, on 06/05/2004
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2600.0000)
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\LEXBCES.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\McAfee\McAfee Privacy Service\GUARDDOG.EXE
C:\WINDOWS\system32\LEXPPS.EXE
C:\Program Files\McAfee\McAfee Privacy Service\GUARDDOG.EXE
c:\PROGRA~1\mcafee.com\vso\mcvsrte.exe
C:\PROGRA~1\McAfee.com\PERSON~1\MPFSERVICE.exe
C:\PROGRA~1\McAfee\SPAMKI~1\MSKSrvr.exe
C:\WINDOWS\System32\sistray.EXE
C:\WINDOWS\System32\khooker.exe
C:\WINDOWS\System32\pctspk.exe
C:\PROGRA~1\mcafee.com\agent\mcagent.exe
C:\PROGRA~1\McAfee.com\Agent\McRegWiz.exe
C:\PROGRA~1\McAfee\SPAMKI~1\MskAgent.exe
C:\Program Files\McAfee\McAfee Shared Components\Guardian\CMGrdian.exe
C:\PROGRA~1\mcafee.com\vso\mcvsshld.exe
c:\progra~1\mcafee.com\vso\mcvsescn.exe
C:\PROGRA~1\McAfee.com\PERSON~1\MpfTray.exe
C:\WINDOWS\System32\LXSUPMON.EXE
C:\WINDOWS\System32\DeltTray.exe
C:\Program Files\Java\j2re1.4.2_04\bin\jusched.exe
C:\WINDOWS\System32\ctfmon.exe
C:\PROGRA~1\McAfee.com\PERSON~1\MpfAgent.exe
c:\PROGRA~1\mcafee.com\vso\mcshield.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\WINDOWS\System32\wuauclt.exe
C:\Documents and Settings\Raaa\Local Settings\Temp\Temporary Directory 1 for hijackthis1977.zip\HijackThis.exe
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://search.blueyonder.co.uk/search/search.jsp
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.co.uk/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://dial.blueyonder.co.uk
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Microsoft Internet Explorer provided by blueyonder
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
O2 - BHO: McAfee Privacy Service - {cc4b2ee5-4803-11d7-8a38-00b0d0c6b814} - C:\Program Files\McAfee\McAfee Privacy Service\GDIEHELP.DLL
O3 - Toolbar: McAfee VirusScan - {BA52B914-B692-46c4-B683-905236F6F655} - c:\progra~1\mcafee.com\vso\mcvsshl.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O4 - HKLM\..\Run: [SiS Tray] C:\WINDOWS\System32\sistray.EXE
O4 - HKLM\..\Run: [SiS KHooker] C:\WINDOWS\System32\khooker.exe
O4 - HKLM\..\Run: [PCTVOICE] pctspk.exe
O4 - HKLM\..\Run: [MCAgentExe] c:\PROGRA~1\mcafee.com\agent\mcagent.exe
O4 - HKLM\..\Run: [MCUpdateExe] C:\PROGRA~1\mcafee.com\agent\McUpdate.exe
O4 - HKLM\..\Run: [McRegWiz] C:\PROGRA~1\McAfee.com\Agent\McRegWiz.exe /autorun
O4 - HKLM\..\Run: [MSKAGENTEXE] C:\PROGRA~1\McAfee\SPAMKI~1\MskAgent.exe
O4 - HKLM\..\Run: [VSOCheckTask] "c:\PROGRA~1\mcafee.com\vso\mcmnhdlr.exe" /checktask
O4 - HKLM\..\Run: [McAfee Guardian] C:\Program Files\McAfee\McAfee Shared Components\Guardian\CMGrdian.exe /SU
O4 - HKLM\..\Run: [VirusScan Online] c:\PROGRA~1\mcafee.com\vso\mcvsshld.exe
O4 - HKLM\..\Run: [MSKDetectorExe] C:\PROGRA~1\McAfee\SPAMKI~1\MSKDetct.exe /startup
O4 - HKLM\..\Run: [MPFTray] C:\PROGRA~1\McAfee.com\PERSON~1\MpfTray.exe
O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\System32\NeroCheck.exe
O4 - HKLM\..\Run: [LXSUPMON] C:\WINDOWS\System32\LXSUPMON.EXE RUN
O4 - HKLM\..\Run: [DeltTray] DeltTray.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\j2re1.4.2_04\bin\jusched.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\ctfmon.exe
O4 - HKCU\..\RunOnce: [DelayShred] "C:\Program Files\McAfee\McAfee Shared Components\Shredder 5\SHRED32.EXE" /q C:\DOCUME~1\Raaa\LOCALS~1\TEMPOR~1\Content.IE5\KT2RWL63\DLN_1_~1.SH! C:\DOCUME~1\Raaa\LOCALS~1\TEMPOR~1\Content.IE5\CDUV456N\DOWNLO~1.SH! C:\DOCUME~1\Raaa\LOCALS~1\TEMPOR~1\Content.IE5\CDUV456N\DLN_2_~1.SH! C:\DOCUME~1\Raaa\LOCALS~1\TEMPOR~1\Content.IE5\KT2RWL63\DLN_2_~1.SH!
O4 - Global Startup: Reboot.exe
O9 - Extra 'Tools' menuitem: Sun Java Console (HKLM)
O9 - Extra button: Privacy Bar (HKLM)
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O14 - IERESET.INF: START_PAGE_URL=http://dial.blueyonder.co.uk
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38096.1183217593
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{FA43AAC9-463D-4DCA-98DF-191C8DB8B45D}: NameServer = 193.38.113.3 194.117.157.4


Thank you for your help. Found a few dodgy bug things, but still no luck yet with problem. I used to use Ad-aware and Spybot S & D but thought I wouldn't need them now I have McAfee...

0

Cannot see much there, but empty the contents of this folder:
You may need to be in safe mode following the instructions here

C:\DOCUME~1\Raaa\LOCALS~1\TEMPOR~1< this one

In order to view these files you may have to select 'show hidden files/folders.' Instructions on how to here.

0

Done. No effect though. Incidentally, the error occurs again every time I try to follow your link. Am I going to have to reinstall windows or is there some less drastic measure to take?

:confused:

0

Am running IE6 SP1 on a recently installed version of XP Pro version 2002 (No SPs). Have little software on machine except Internet Security and various device drivers.

Whenever I right click on any web page using IE6 SP1, I get an Internet Explorer has encountered a problem and will shut down, send error report box.

Strangely, I also now seem to get the error when trying to access Lycos.com, but that has happened more recently and not with any other sites as far as I know.

Any ideas?

I have also encountered these problems---I also cannot copy and paste or download any programs. I have tried to use trend micro housecall but it wont load. Help!!!!

0

I have also encountered these problems---I also cannot copy and paste or download any programs. I have tried to use trend micro housecall but it wont load. Help!!!!

hi, you woke up a 5 yr old thread ,i dough if you have the same problem as the poster did 5 yrs ago .!i suggest you check out the spyware and other nasties section of this forum !
http://www.daniweb.com/forums/forum64.html

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.