Did you know NT 3.51 was supported until December 31 2001?

Ive got it on floppies, anyone want it?

lol. only if you can dig up a copy of windows 1.01. 'that' would be kickass.

as of July 11, 2006 Microsoft did not support windows 98 and ME, and
as of October 10th, 2006, Microsoft did not support XP SP1 and earlier.

i got 3.11 on 22 floppies (including some other stuff like games, works, office, ie4, the win32s)

it has IE4 16 bit ed. LOL and it has TCP/IP i used it for posting herre once (java and tables confuse it tho) its lege as no spyware or viruses