0

I was having similar issues with a new Windows 7 box hardwired blowing a Win XP wireless laptop off when the Windows 7 machine was booted. The cure was to disable IPv6 on the Win 7 machine. That seemed to cure it. It also means that you can't use a Homegroup on the Win 7 after you do. It runs on IPv6 and the main issue is that most routers won't process it, unless they are new and can handle it.

0

Hello all, it looks as if people are still using this thread to try to navigate through their Vista Internet Issues. (I know I used almost everything here)

I have a slightly older HP Laptop running Vista and it would not connect to the internet (Local Only) I have a new AT&T service with Gateway Router that still worked with my Win7 and XP computers.

I tried almost everything mentioned here from disconnecting my IPv6, to trying the nethost commands, to assigning a static IP. All to no avail. I tried calling AT&T a couple of times but the people weren't very helpful. Finally, after hours of tweaking with it I called again and talked to someone who was familiar with the prob.

He was able to reset my router to work have a WEP Password rather than a WAP2. (Not sure if you can do this yourself, but your ISP or your Router Manufacturer should help) That was it. It worked fantastically and my other computers still run on it.

Hope this helps!

Edited by justforthispost: Stupid Title :)

0

Hello RTC. A quick question. Your HP Pavilion dv6000 comes with wireless bluetooth I believe. Try shutting it off if you have it.

Hope this helps.

0

i have found the fix to the locaal only problem. ive been dealing with this for months now and was about to give up. go to network and sharing center. click view status then click wireless properties. under security if it is set to wpa-2 personal, change it to just wpa personal. you will need to reenter your password. This seems to have worked for me. GOOD LUCK

0

If the "network and local"and "private"is not displayed in the pull-ups and downs of the wireless network, you need to return to the "Manage Wireless Networks", highlight the connection and delete the old connection.I only changed my router a wireless router. So I had to reset again days. Therefore, everything and done!

0

If the "network and local"and "private"is not displayed in the pull-ups and downs of the wireless network, you need to return to the "Manage Wireless Networks", highlight the connection and delete the old connection.I only changed my router a wireless router. So I had to reset again days. Therefore, everything and done!

No offense intended, but you really need to improve your English if you wish to help.

0

I posted the fix guys. If you dont want your internet fixed then thats your choice. Good luck

0

I posted the fix guys. If you dont want your internet fixed then thats your choice. Good luck

just because that fixed yours dosen't mean it will be the fix for others ,i have see this same problem on computers with no security set on the router

Edited by caperjack: n/a

0

The solution posted by mpeters13 on Page 12 of this thread worked like a charm for me and still no problems over a week later. In addition, I agree that it is much safer to try a fix like that one than some of the others, which would involve changing your registry or downloading programs that, by this time (June 2011), should already have been loaded onto your system. (By the way, I was unable to delete my primary network when I deleted all others, but the fix worked just fine, anyway, and I FINALLY got rid of that "unidentified network" that kept opening up along with my primary, secured network and which then terminated my access to the Internet.)

0

the page numbers are different in different browsers ,in my IE9 its on page 12 .in firefox its on page 6 .interesting,always knew the layout was different ,but not by that much

0

Hey everyone.
Just wanted to say that I experienced this problem today - truly a test of character, SO frustrating!! - and with your help I managed to finally, after 6 hours, find a fix, so THANK YOU.

I'm using a Toshiba Satellite laptop which I've had for about two years, on Vista the whole time, but this problem had never arisen until I moved house and therefore had a new wireless network. After trying ABSOLUTELY EVERYTHING in this thread (classic 'local only' symptoms - no connection at all for any amount of time, every other device in the house could connect to the internet except mine) I managed to track down the log in details for my router, where I changed the security key from WPA2 to WEP. Instant fix.

It seems to me that a solution WILL come as long as every single method known is tried. It's so incredibly frustrating, but my connection is perfect now! There is an end in sight!

0

I should add that my router is Netgear, and I logged into it using my Android phone, which had no problem at all with the wireless network.

Again, thank you so much! I would have been COMPLETELY lost without this thread.

0

Goodness, I've read through all of this and don't understand a single thing.
This is probably because I'm only 16 but help, please?
I have had this "Local Only" problem for a while now but simply ignored it and used other computers. Now that I have an iPod, I need to set up my iTunes on my personal computer. I have tried to fix the problem myself, but so far, no luck.
I have read over what wonderful (and very confusing) answers you obviously intelligent people have written but the only things I was able to make out was unchecking things.
So, I tried unchecking things in the Properties menu but was not able to fix anything.

My laptop is a Dell Studio 1536 with Vista. The internet network is wireless and privately used for our house. The internet modem is set up in a guest house about 30 ft away from the main house. The main house has another network (thing?) set up so we will recieve better connection. I'm sorry I'm not very techy when it gets this complicated. Could anyone help me?

Edited by mollymacarena: n/a

0

Oh, I'd also like to add that it says "Unidentified network" even though the network had once worked... The internet works on every other computer so my computer definitely is the problem. I have tried un/replugging the modem but nothing has worked.

Edited by mollymacarena: n/a

0

I am still having issues with my hp laptop running windows vista home basic and connecting to the internet. I have tried most of the methods mentioned, but some were not able to be tried. I tried disabling IPv6. Tried reinstalling the drivers, etc. but nothing has worked so far. I have had this laptop for 2 years and this is the first time this has happened. It does connect when you plug ut up to the router, it just doesn't connect wirelessly.

0

Hi all. Looking for best solution to the same problem as above, and have tried some of the solutions suggested so far, but to no avail. Haven't got as far as playing with "registries" cos this sounds scary! My particular set of circumstances ...

* Three computers on old home network (one XP, one W7, one Vista), previously via belkin router, all fine.
* Moved to new Virgin hub, which is netgear. XP and W7 and all others devices (iphone, PS3 etc) happy as Larry. Computer running Vista has exactly the IPv4 local, IPv6 limited problem everyone else is describing.

Tried internal wireless card and external Belkin dongle. Both the same. Tethered both onto iphone to check, and problem disappears. So issue is clearly Vista talking to Netgear for me.

What do I do? Please talk to me like someone who is computer literate, and can use run / cmd etc, but is clueless about anything more complex than this!

Many thanks.

Tracie.

0

Hey;

first of all, thank you all for your posts, this thread has taken me the better part of a whole day to read, process and play with.

I am here to tell you what actually fixed the machine i was working with (friends machine) given to me to sort out. I have worked as a Techie since Steve and Steve started the fruit company. my post will assume you have some knowledge of networks and hardware.

Toshiba Satellite A200
Vista Home Premium SP2

has Norton 360 installed.

i have 2 wireless networks running, one with a Netgear N300, and the other is a Airlink

my Airlink network has no encryption protocols running
my Netgear has WPA2 - Personal both 2.4 and 5 ghz broadcasting

sitting with my MacBook and Toshiba side by side i could read / research and play with the Toshiba, trying different things.

initially i could only connect but not browse (to the Airlink network) - easy fix;
but i wanted to do some other housecleaning so i installed Malwarebytes via USB

scanned (found nothing)
clear the temporary files from IE..

ok now, i can connect and browse with the unsecured network! yahoo, but i am not satisfied. in this thread, some have had success removing or changing the security protocols on their routers, least of my worries. i wanted the Toshiba to connect to my Netgear and secured network. i could connect WIRED to either network and be ok - my wired networks also have a cisco wireless bridge and switches connected back to the netgear, so there is some complexity to the ARP table.

on with the fix, i could also switch between my wireless SSID connections after each attempt, so i could actually get a handle on what might have worked.

i initally disabled Norton firewall (nothing)
flushed the IP and statically assigned the IP, gateway, Mask and DNS (nothing)
- i could change IP and do the above simply by switching wireless networks anyway, but had to do the exercise.
- i also know DHCP works, because i could switch between routers and get new IP detail dynamically both IPv4 and IPv6
what i could not do however when getting a dynamic IP from the Netgear was Ping any other hosts on that network.. ie.. i could not Ping 192.168.4.1 (gateway), 192.168.4.145 (printer), 192.168.4.123 (macbook) etc.. etc Hmmmmmm... the static IP assignment and dynamic IP assignment behaved the same way on the netgear wireless.. all was fine on my unsecured wireless.

i made changes to the registry, DHCP forced Bcast as microsoft explains and also explained by others in this thread (no go)

keep in mind i am switching between wireless networks after each attempt so that i know i am not loosing a known good wireless connection.
this also tells me that Norton 360 is not the total issue, Windows firewall is disabled as well and no other Anti virus or firewall programs are installed.

i used netsh to reset winsock
used ipconfig /release and /renew
used arp to flush the tables (still no go) all of these procedures are explained by others.

disabled IPv6 (no fix)
cleared the wireless networks and recreated them, in a couple different ways (no go)

installed older versions of the TCP, from SP1
TCPIP.sys
.dll
etc (no go)

restored the SP2 versions (no go)

deleted wireless network adapter from the device manager
reinstalled (no go)

while connected to my unsecured network
update wireless network adapter driver using the windows update feature in device manager.

this took a while and actually found an update installed and reconnected.
when i connected back to my netgear it worked..

reenabled norton 360 firewall (Still working)

so - i can connect to both 2.4 and 5ghz with WPA2 encryption, with the firewall enabled. this does not mean it will stay working, but at least i have something to base a control on.

i am not sure if the combination of things or just one or two contributed to the fix.
good luck to all and thank you to those who posted their experiences.

cheers

0

Sometimes you just have to contact the Internet Provider
for help on issues like this.
Often the longest way around is the shortest way home.

0

Ok this is starting to do my head in now.
My Desktop is Vista, and i've just bought a dongle for it.
Installed the drivers from the disk which came with it.
(i tried a 2nd hand card but it wouldn't register it at all.. no sure what was up with that)
Its never used wireless before but has always worked fine through an Ethernet cable
It will connect to the network and it says it has a strong connection
(although sometimes it disappears for no reason)
So the whole time it says Local Only
And if I do a diagnostic on the Wireless Adapter it says
"Cannot communicate with Primary DNS Server(192.168.1.1)"

I've tried so many things i've lost track HELP ME!:confused:

0

<SOLVED>
Hi guys.... I have been having this problem too and spent the day Googling AND with two CISCO engineers in my home who came to fix this problem. I have a Cisco Router with 15MBPS speed, a desktop connected to it through a ethernet cable, and about 5 laptops and 3 phones, and games, all of which connected seamlessly EXCEPT the lapttop with Vista.

After the Cisco guys spent the better part of the day in my home trying to fix it, in vain, I went back to Google and did, as I said every single thing.

The solution however was much much easier. I just did a small Windows Vista Update, which updated the Atheros Wireless Adaptor. For some reason, my Windows Update was off, and when I updated the adaptor, it solved the problem in NO TIME. When the system rebooted, it was as if there was no problem at all! I didn't have to do a thing, it just connected to the Cisco router on its own.

So guys .. know there are multiple solutions to this, and this is a pretty old thread, I am sure none of you have this problem at all anymore, but if you do .. do try to update and see.

Thanks for all the fantastic posts and all your support.

Cheers
Barun

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.