0

Hey guys,

I just got a HP Pavilion dv6000 a few weeks ago with Vista Home Premium already installed on it. Im having some trouble getting my wireless connection to work. It worked once for a few hours but then just decided to stop. When I plug in my ethernet cable, my internet works just fine. But when I try to connect via wireless it says im connected but with Local Access only. It also shows that im connected to multiple networks when I plug in my ethernet cable and turn on my wireless router. It wont connect to the internet or anything. I've tried everything from restarting and power cycling the router and modem to renewing the IP address. The automatic diagnose and repair option does nothing for me. My cousin who has XP on his laptop is able to connect using my wireless signal and even my PSP can connect to the internet using the same signal. Can anyone pleassssseee help me??? Ive been reading all sorts of forums and am about to throw my computer accross the room. Any help would be GREATLY appreciated. Thanks.

Hey mate,

I had the same problem with the ethernet connection. when plugged in, it indicated "access: local only".
After tampering around, I removed my bitdefender internet security since i got the avira personal edition. what happened was the internet connection got restored and now the internet works fine.
I seriously suspect that it might have been an issue with the firewall of the Internet security software. wired,wireless or even dial up, the issue maybe with the security software.
hope this helps.

0

Hey mate,

I had the same problem with the ethernet connection. when plugged in, it indicated "access: local only".
After tampering around, I removed my bitdefender internet security since i got the avira personal edition. what happened was the internet connection got restored and now the internet works fine.
I seriously suspect that it might have been an issue with the firewall of the Internet security software. wired,wireless or even dial up, the issue maybe with the security software.
hope this helps.

I agree I had the same issue with a mates PC who had Norton on it although he had removed it. However after reading through this post and trying various solutions offered with no success. I download the Norton removal tool from symantec ran it and after a reboot I got connected.

Rob

0

I had a similar problem on Vista Business. I eventually found that to resolve the issue i had to review the detailed firewall settings from within Administrative tools, Windows Firewall with Advanced Security.

In here there are a list of the different profiles to use (Domain, Private and Public)

For some reason within the Domain profile there were rules that had ben set to not enabled and even some set to blocked.

changing some of these for the domain profile resolved my connection issues.

0

Hi guys....

Just read through and it seems i have the same problem.. But..
I am not quite as computor literate as you guys lol..

Ive tryed everything i can.. in the troubleshooting menu.

Have disabled Internet protocol version 6 (TCP/IPv6)
Still saying local only.. Is driving me crazy.. was working fine a few days ago..!!

Any help would be Greatly appreciated!!

0

Greetings to all,

I've registered to share my problem with you, and solution which helped me.

I have toshiba L40 notebook with OS Vista Home Premium. More than a year, both, Lan and Wireless connection worked well, showing always 'Local and Internet'. Then I've installed a wireless router D-link DI-524, and one week everything was ok, but after that, suddenly, both, Lan and Wireless showed 'Local Only'.

I've read all posts here, and tried every solution which helped some of you, but didn't worked. Then, I've decided to reinstall Vista. That solve my problem. I hope that will be for permanent. Otherwise, there is always XP installation CD nearby.

0

Another solution that worked.

1. Went to Network and Sharing Center / Manage Network Connections
2. Hit Properties on my connection (the damn local only one)
3. Unchecked my Eset Personal Firewall item

And that was it. Suddenly the world appeared in the tray icon.

I've been reading forums looking for the solution since 2 days ago. This forum had more solutions than complains, so I registered only to share mine. It seems my Nod32 Firewall was blocking the connection.

Thanks to all the guys that posted solutions on this forum. You gave me hope.

0

Hi

I have tried tons of things now - still not working. We moved and I got a new service provider - now vista premium home will only connet through the ethernet. I have removed 'Windows oncare' - I have tried the norton removal tool. I have changed ip address - though now I am back on standard.

I am stumped - please help.

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Hp_notebook2
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Broadcast
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter
   Physical Address. . . . . . . . . : 00-1F-E1-6E-46-9B
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Saturday, June 27, 2009 10:41:58 AM
   Lease Expires . . . . . . . . . . : Sunday, June 28, 2009 10:41:57 AM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet 
   Physical Address. . . . . . . . . : 00-1E-68-75-BE-14
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::adde:6295:b99:9b29%10(Preferred) 
   IPv4 Address. . . . . . . . . . . : 173.22.132.246(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.248.0
   Lease Obtained. . . . . . . . . . : Saturday, June 27, 2009 10:45:17 AM
   Lease Expires . . . . . . . . . . : Monday, June 29, 2009 2:41:05 PM
   Default Gateway . . . . . . . . . : 173.22.128.1
   DHCP Server . . . . . . . . . . . : 12.207.234.13
   DHCPv6 IAID . . . . . . . . . . . : 268443240
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-D6-AB-EB-00-1E-68-75-BE-14
   DNS Servers . . . . . . . . . . . : 12.207.234.29
                                       12.207.235.32
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 6:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : isatap.{9BBEE521-772F-43B5-9AC1-0899BC271AF1}
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : 6TO4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter #4
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2002:ad16:84f6::ad16:84f6(Preferred) 
   Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
   DNS Servers . . . . . . . . . . . : 12.207.234.29
                                       12.207.235.32
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 17:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 02-00-54-55-4E-01
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:249f:ce0:52e9:7b09(Preferred) 
   Link-local IPv6 Address . . . . . : fe80::249f:ce0:52e9:7b09%13(Preferred) 
   Default Gateway . . . . . . . . . : 
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : isatap.{3D7FDFF9-255A-4A31-9DF3-2B94C5F0BA88}
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Edited by Reverend Jim: Fixed formatting

0

If I look at my wireless connection properties through vista - I have it see it is set to 'obtain IP adress automatically' - yet above when I printed it out - it shows it set to preffered 192.168.1.1 - it is like vista is holding on to things. I reset my router - yet vista remembers an old name I gave to it.

0

Problem solved.

  • uninstall 'one care'
  • installed Vista service pack 2
  • delete all existing wireless networks in 'control panel/manage wireless networks'
  • Downloaded setup for Linksys - ran setup.
  • delete all wireless networks again.
  • set security on wireless to WAP, with a key
  • ran 'start>connect to' - set up connection to wireless and it worked.

I knew the wireless had to work - as the internet worked when running a wire from the router to the computer.
It worked and I did not have to go buy a new router which was going to be my next solution attempt

Here is my current ipconfig going wireless

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Hp_notebook2
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Broadcast
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter
   Physical Address. . . . . . . . . : 00-1F-E1-6E-46-9B
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   IPv4 Address. . . . . . . . . . . : 192.168.1.100(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Saturday, June 27, 2009 5:17:49 PM
   Lease Expires . . . . . . . . . . : Sunday, June 28, 2009 5:17:49 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DNS Servers . . . . . . . . . . . : 12.207.234.29
                                       12.207.235.32
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : NVIDIA nForce 10/100 Mbps Ethernet 
   Physical Address. . . . . . . . . : 00-1E-68-75-BE-14
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : isatap.{3D7FDFF9-255A-4A31-9DF3-2B94C5F0BA88}
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : 6TO4 Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 7:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : isatap.{9BBEE521-772F-43B5-9AC1-0899BC271AF1}
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 17:

   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 02-00-54-55-4E-01
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:30b7:1452:3f57:fe9b(Preferred) 
   Link-local IPv6 Address . . . . . : fe80::30b7:1452:3f57:fe9b%13(Preferred) 
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 11:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Thanks

Edited by Reverend Jim: Fixed formatting

0

i think it is cause by the miscon btw Ur lappy and router>>

1) try to uninstall Norton Anti V

Start:

First: if u are very sure that u have already connected to your router and the only prob is it state local access only

second: to start- control pann-network n internet connection-then click network connt-right click on the net work u are using-then click properties.)


Third:u will be directed to local area connection properties-
there u can see small boxes with ticks (disable TCP V6-)
use V4 instead then double click on V4-u will drag out internet protocol window-here is the important part- you will see there is General and alternate configuration-click on general will drag out a window with (OBTAIN IP AUTO - USE FOLLOWING IP- PREFERED DNS SERVER-) the important thing here is actually DNS server) to solve the problem u need to enter the DNS server in order to have connection with ur router.

Last step:go to start run-type ipconfig or ipconfig /all
note down the 2 DNS server code)
write them down to the protocol DNS sever column then click okay@@@
the problem should be solved>

0

This worked for me too and I couldn't be more excited. It's been weeks of frustration and heartache. Thank you!

Another solution that worked.

1. Went to Network and Sharing Center / Manage Network Connections
2. Hit Properties on my connection (the damn local only one)
3. Unchecked my Eset Personal Firewall item

And that was it. Suddenly the world appeared in the tray icon.

I've been reading forums looking for the solution since 2 days ago. This forum had more solutions than complains, so I registered only to share mine. It seems my Nod32 Firewall was blocking the connection.

Thanks to all the guys that posted solutions on this forum. You gave me hope.

0

I tried unistalling Norton Anitvirus but it didnt work, so i got a magnetised scewdriver, opened up my laptop, and put the screwdriver head on the aerial place (you schould see two wires, one white, one black, put the screwdriver on the two terminals, my internets been working fine for 1 month)

0

The magnitsed swrewdriver didnt work, so i disabled UAC user acount control and rebooted, my WLAN has been working for 5hrs stright, hope this is permenat

0

Tried all the above, no fix. Problem was that Norton 360 had expired, and it kept control of security. FIX: remove Norton 360, everything worked. Installed a new copy and machine is back.

Note: both wireless and wired were local mode only.

0

Hey Folks,

Just like everyone I have the same problem with my laptop (vista home) not able to connect to internet both thru ethernet and wireslessly. It is getting really frustated. My wireless card detects the connection but its only connected to local i.e. not able to connect to internet.

My home setup as follows : WRT54G linksys router. Have 3 other laptop which uses XP PRO and they are able to connect to the internet. But the problem only lies my vista laptop (home edition). My wiresless in WEP enable either.

Well below are the methods I have tried so far since the problem has occured:
1. Disabled the IPv6
2. Tried renewing the ipconfig in command prompt (as an admin)
3. Assigned Static IP address/submet mask/default gateway
4. Assigned a diff DNS server as well
5. enabled/disabled the wireless card and rebooted - multiple times
6. uninstalled the wireless card and re-installed it
7. turned off the auto tuning as well
8. made new network connections - manually
9. Reset the cable/modem etc as well.

Any other methods or help is greatly appreciated. I have wasted soo much time in this. Planning to go XP PRO if i cant get it dissolved.

Thanks a million
-S

I have WRT54G linksys router like you have with 12 PCs running WinXP Professional and 1 Vista Home Laptop on our network. The router is enabled for wireless access and other PCs connect via a D-Link Network hub which is connected to the router.
I have had the Laptop with the Vista Home Edition have internet access sometime back but then had this problem like you have where it only shows local access. For a while this laptop did not even have local network access. All the other Win XP computers on the network have no problem at all.
After trying a couple of suggested solutions on the web for the Vista Home Laptop and not getting results I accessed the WRT54G linksys router setup and clicked the wireless tab. In the wireless network page there is a green button with SES inactive wording underneath. I then unintentionally tried clicking that button. You then have a window message that says "Your router is now accepting wireless clients ...etc.." There is a OK and Cancel button in this small window. I pressed OK. It then brings up a message that reads something like 'Accepting Clients! You will be returned to the previous page after SES configuration completed'. After this configuration process I was suprised to get internet connectivity for the Vista Home Laptop via the cat-5 cable connection.
Still not having wireless connection I tried the suggestion by RTC (one of the contributers of this forum) where I disabled IPv6 and manually assigned static IP address for IPv4 for the wireless adapter. Instead of assigning DNS to 192.168.1.1 I used the static DNS1 address as stated in the Setup page of the router. Yours probably would be different.
After doing that I had the wireless connection come back on. Thank you all for your suggested solutions. It helped me to get one frustrated user to use her laptop again.

0

1. Disabled the IPv6
2. Tried renewing the ipconfig in command prompt (as an admin)
3. Assigned Static IP address/submet mask/default gateway
4. Assigned a diff DNS server as well
5. enabled/disabled the wireless card and rebooted - multiple times
6. uninstalled the wireless card and re-installed it
7. turned off the auto tuning as well
8. made new network connections - manually
9. Reset the cable/modem etc as well.

Any other methods or help is greatly appreciated. I have wasted soo much time in this. Planning to go XP PRO if i cant get it dissolved.

I also tried removing all other adapters, some registry suggestions a clean install of Vista, and replacing my router for another model. I was beginning to think that my laptop was broken - but then why could I browse complex sites on my internal network?

So what next?

I signed up and got the RC of Windows 7. Nice clean, fresh install on the Samsung Q45. And...

Exactly the same. Local access only. :yawn:

So I reverted to the only guaranteed method, an installation of XP. Now works like a dream.

This is truly a pathetic effort from MS - I can use the internet with XP and Ubuntu, but Vista and Win7 are broken.

0

I've gone through everything trying to find the solution to this problem including

reinstall network driver
disable UAC
set IP Statically
disable IPv6

Finally i noticed an icon on my customer's machine... norton security scan.... Ran norton removal tool, restart and we're back up and running.

RUN NORTON REMOVAL TOOL ;)

Hope this helps most!

0

Had this problem on a neighbour's laptop. After many hours trying everything I could find on the web about it, I followed the MS support guide KB 928233 and it still failed! In frustration I went to device Manager and uninstalled the Wireless card. Re-started the system ans the wireless card was found and re-installed. Connected using DHCP and WPA2 PSK and everything worked! One very relieved friend and me left thinking - should I have tried that 8 hours ago?

0

I too tried all the issues mentioned in previous posts, after a laptop I set up for my sister failed after working for several months. Even the wired (Ethernet) interface failed last time.

To fix the Ethernet, I disabled the wireless interface. It then worked. When I was happy with that, I disabled the Ethernet i/f and enabled the wireless i/f, and used the same settings for IPv4. It worked too. I have IPv6 disabled, and made the registry changes recommended by M/Soft as in the previous posts, treset the TCP/IP and Winsock stacks.

I notice that on an XP laptop I use for work, when I connect using wire, a pop-up appears telling me that the wireless i/f has been disabled. This does not happen on the Vista laptop. I suspect, without clear proof, that having both interfaces enabled at the same time causes confusion. HTH someone.

0

Uninstalling the Wireless driver and letting it auto-reinstall (don't ask it to delete the files when you uninstall !) worked for me after having tried a lot of the other stuff mentioned in this thread.

My Vista Pro failed after having had problems getting onto the Net at a public access point. I have no idea why it then went AWOL but I could only get the "Local only" connection.

However, the uninstall worked. Recommend this as the FIRST option to try as it's pretty fast and straighforward..

Had this problem on a neighbour's laptop. After many hours trying everything I could find on the web about it, I followed the MS support guide KB 928233 and it still failed! In frustration I went to device Manager and uninstalled the Wireless card. Re-started the system ans the wireless card was found and re-installed. Connected using DHCP and WPA2 PSK and everything worked! One very relieved friend and me left thinking - should I have tried that 8 hours ago?

0

Over the past two days I have gone through this entire thread on another computer whilst trying every single option given here. I have:

Assigning an IP address
Unchecking the IPV6 box
Uninstalling Norton
Running the Norton Removal Tool
Editing the registry
Deleting all network connections and starting over
Uninstalling my network card driver and reinstalling it
Disabling all firewalls
Using the registry fix widget someone posted here
Checking for a firewall in the settings of my Wireless connection
Unplugging the computer VARIOUS times as well as my router
Purchased and installed a new wireless card

Everything worked fine until two nights ago I went to watch a video online of a TV show. It had me download a player and everything went kind of wonky in Firefox but I still was on the internet. I decided to restart and when I did I could not get past the limited connectivity and or local only. I NEED HELP!

I am using a Sony Vaio Laptop with an Intel Wireless Card and Netgear Router

Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation.  All rights reserved.

C:\Users\Jeff>ipconfig/all

Windows IP Configuration

   Host Name . . . . . . . . . . . . : Computer
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Wireless LAN adapter Wireless Network Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
   Physical Address. . . . . . . . . : 00-1F-3C-20-DB-7C
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::c5cb:e5b2:75a0:8d76%14(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.141.118(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet
 Controller
   Physical Address. . . . . . . . . : 00-1A-80-B9-3A-26
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 6:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : isatap.{7FA4822C-538A-49EB-92B7-2F28F29C0
188}
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 11:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 02-00-54-55-4E-01
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 12:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : isatap.{B452D302-64DF-4F40-82C2-3920CF5C6
DA3}
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

C:\Users\Jeff>

Edited by mike_2000_17: Fixed formatting

0

just right click on two computer which you can find in the notification bar and click "turn on activity animation and click " turn on notification of new networks...Inshallah it will work

0

This happened to me. Working OK then “Access: Local only”
This solved it for me. The network properties needed resetting. Make sure Network Discovery is turned on in Network & Sharing Centre. Under Tasks on Network & Sharing Centre select “Manage Network Connections” then right mouse click the network you want to connect with and select Properties. Ensure Client for Microsoft Network is included in “This Connection Uses the Following Items”, if not add using Install. Then select TCP/IPv6 & click properties and set Obtain IPv6 & DNS addresses automatically. Do the same for TCP/Ipv4. Hope this works for you.

0

This happened to me. Working OK then “Access: Local only”
This solved it for me. The network properties needed resetting. Make sure Network Discovery is turned on in Network & Sharing Centre. Under Tasks on Network & Sharing Centre select “Manage Network Connections” then right mouse click the network you want to connect with and select Properties. Ensure Client for Microsoft Network is included in “This Connection Uses the Following Items”, if not add using Install. Then select TCP/IPv6 & click properties and set Obtain IPv6 & DNS addresses automatically. Do the same for TCP/Ipv4. Hope this works for you.

NO IT DID NOT!
After working OK for a couple of weeks the same problem returned. It seems something to do with the Autoconfig of TCP/IPv4. No matter what you set it at, fixed or auto IP, the problem just reappears. Downloaded the optional update for "realtek 8185 extensional 802.11b/g wireless device" and have been working OK for about a week. I'll post again if problem reappears.

0

Pls help..i d0 have a pr0blem related t0 this thread, and i just th0ught if y0u c0uld als0 help me :(

I have this pr0blem i've been trying t0 s0lve f0r weeks, my lapt0p has 3 user acc0unts (say, a,b, and c), 1 0f these acc0unts (a) can c0nnect with0ut any pr0blem t0 0ur wireless r0uter, but the pr0blem is, when i switch t0 0ther user acc0unts (b and c), there is a pr0blem in the wireless c0nnecti0n: i can c0nnect t0 the internet thr0ugh wireless f0r 0nly appr0ximately an h0ur,after s0me time it w0uld be disc0nnected and w0uld say L0CAL ACCESS 0NLY, by the time the internet turned t0 be like that i have n0 ch0ice but t0 restart the c0mputer. it's weird because when i switch t0 the user acc0unt (a), there is n0 pr0blem with the c0nnecti0n, and i can surf the net f0r l0ng h0urs, but when i switch user t0 (b) 0r (c), the netw0rk w0uld turn L0CAL ACCESS 0NLY c0nnecti0n after a while. This really frustrates me! i have tried making the user acc0unt (b) as an administrat0r and (a) as standard user, but there is just n0 change. BTW the internet w0rks in all th0se user pr0files using a cable c0nnected t0 the r0uter, the pr0blem arise when i switch t0 wireless.

any help w0uld be greatly appreciated..pls. d0 help i d0 n0t have the kn0wledge t0 s0lve c0mputer pr0blems like this :(

0

You may want to try changing your network properties for your wireless connection.
- Uncheck QoS option
- Uncheck IPv6 option (use IPv4 instead)
- Save those settings, reopen and hit the "Configure" button
- "Advanced" tab
- "Wireless Mode" set to "802.11b/g"

0

Nothing is absolute, however after 9 hrs of browsing that day, this solution worked for me. None of the steps in my solution can corrupt your system anymore than those registry mods.

This solution worked like a charm for me. It also saved me the headache of formatting.

If anything, try running cmd prompt as administrator (rightclick on the shortcut and select "Run as Administrator) followed by entering "netsh winsock reset' followed by restarting your computer.

2 hours of stuffing around could have been saved if I had read your advice first. Absolutely brilliant and thanks for taking the time to share this.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.