0

hello. iv read all this and still my problem persists. iv reset the modem, the router, reboot numerous times my laptop, did the ipv6 and the ipv 4 thing. nothing works. i have local acess only. when i conect my modem via usb it starts bliking and it works fine. when i get my wireless router nothing happens. i find my wireless router but the modem dont work. what can i do. i never touth this would be so complicated.

0

my dear,
there is a free software can help you solve all kinds of problems , such as ,the problem of disk partition, copy partition . move partition , delete partition and so on , also can solve the trouble of wireless conncetion .it is partition wizard . it support * Windows 7 (32 & 64 bit)
* Windows Vista (32 & 64 bit)
* Windows XP (32 & 64 bit)
* Windows 2000 Professional
* Windows Server 2008 (32 & 64 bit)
* Windows Server 2003 (32 & 64 bit)
* Windows 2000 Server Family
please access to : www.partitionwizard.com

0

Never mind the spam . May cause more problems than it fixes.

I had a coworker bring me his Toshiba laptop with vista home premium on it after it would not get online with the wireless/wired.

First thing I noticed was the malware that popped up, super registry cleaner or something. Said it found 830 issues with the PC that it could fixed. Seeing more than my share of these programs fixing my friends and families PC's, I know a bogus program when I see it.

So fixed that issue first, then still couldn't get my connection identified.

Tried all the fixes listed in this thread with no avail. Even did a roll back to before service pack 2, still a no go.
Then i noticed while browsing the processes to make sure the malware was gone and noticed that norton 360 was still running, yet no tray icon and I was not able to enable the program from the the security center. Figured that was what the malware did, lock down the anti-virus.

Well uninstalled norton and restarted so I could reinstall security essentials and lo and behold the internet works again. So my not identifying problem was due to the malware and / or the anti-virus possibly shutting down access to the net. Could be a safety measure of norton, however I am not sure. Its running well now and I am putting service pack 2 back on.

Thanks for the help guys/gals, and I hope this helps someone get in the right direction.

Edited by notta: n/a

-1

I was told by ISP that VISTA locks the internet connection, necessitating reboot of the modem. I was advised to configure my connection as a "Public Connection" and I wouldn't have the problem. This is a known VISTA issue.

Edited by OriginalClone: n/a

0

I am having a similar problem to the original post in this thread and was referred here by online customer service for Cisco/Linksys.

The desktop computer is hard-wired in to the router and is working normally. I have been able to link my Blackberry to the network through WiFi with out any problems. However, I am not able to complete the connection with my laptop, which is running Windows Vista. However, I am able to connect the laptop via hard-wire to the router and connect successfully.

According to tech support, all of my settings for the network are correct. I would greatly appreciate any help.

Thanks,

K

0

you're not gonna believe this..but WIRELESS IS WORKING!!! Don't know what I did this time. But it works for now. Knowing my luck..it wont last very long.

0

Just to add my 2 cents.
After trying a bunch of different things suggested on here.
I went into Device Manager and clicked on Network adapters and uninstalled the wireless network adapter (Atheros)... then rebooted ... then it auto installed itself on restart. Then when I connected to the internet I had to reenter the security key etc (which was a pain in itself as I had forgotten it, so had to log on to router and root around and find it).
Anyway, it's working again.... fingers crossed it stays that way.

0

Hello all,

Well, I had typed in about ten paragraphs that got lost.

So, to sum up, turn off DHCP in your wireless box and make it a dumb wireless acess point.

I ain't gonna retype everything again.

0

Hello, I've tried all the previous posts and nothing has worked so if anyone has any clues on what to do to get my internet connection to work I would be forever greatfull as the laptop is about to go out the window..

I have recently moved house and here there is a virgin connection, where the connection does not come down a phone line.

If I plug the ethernet wire straight in the computer or connect wirelessly it will connect, but local access only, so I can't get on the internet.

My lap top will connect to other networks and other laptops can connect to the router so I don't know where the problem lies. I have followed the set up guide and configured the router exactly the same as other laptops that can connect!

Any help/suggestions would be really helpful. Thanks!

0

Hi

a few things

check ethernet cable at the back of laptop

run ipconfig/release from the cmd prompt
run ipconfig/renew " " " "

check that the ethernet card in device manager(right click mycomputer/prop/device manager has not got an exclamation mark beside it

If it has exclamation mark uninstall device driver and reboot laptop driver will prompt to reinstall

disable the ethernet card from device manager and enable (if there is no exclamation mark)

turn off router,laptop,modem,wait 20 sec turn all back on

Try these proc. it is a pain but may solve your problem

0

In my case, it had to do with the firewall service not starting. This fixed it http://support.microsoft.com/kb/943996

To see if your problem is the same as mine was, go to control panel - administrative tools - services - scroll down to windows firewall service and double click it. If it says it is started, your problem is different than mine was. If it is not started and clicking start results in an error (error 5), then proceed to the microsoft article I linked to and follow the instructions for setting nt permissions to some registry keys.

0

i had local only for 3 days and it was driving me nuts i try'd pretty much everything that was posted on here with no luck in the end i got my old usb adapter out, installed it, disabled the built in adapter and it connected straight away lol

0

My daughters laptop had a virus problem. cleared that and found that internet was local omly (among other things !) sorted problems out then tackled local only. used windows driver update to update the wireless adaptor driver. reboot worked a treat after that.
Virus crippled windows defender, avast software among others.

0

Thanks for all the posts. Finally after like 5 hours all it took for me was to uninstall Norton 360. That did the trick for me. Another thumbs down for Norton.

0

Thanks so much for this thread. It also fixed a very frustrating problem for me!

0

Just thought I'd share my own experience. It may help somebody.
I had Local Access Only after resetting my router following a suspected problem reaching my ISP.

To resolve this I logged in to the router (http://192.168.0.1) and clicked the first link "Setup wizard".
It ran for a bit, detected my internet connection type then finished.

Hey ho I was on the internet !

0

i am having this same problem with my sisters computer, i bought a new router today and i can connect fine to the internet my macbook, but on my sisters windows computer it is giving the "local only" connection. I have tried many things to fix it and most of the things in the first 5 pages here but nothing has worked. I hope someone can be of some help to me before i go nuts!

0

In my case (like other posters) it was a problem with Norton.

Deleted it from my wifes computer on the Friday and loaded AGV - on the Sunday morning the internet went to 'local only'. I spent 5 hours looking at various posts and changing DNS setting, registry entries etc etc etc. I then came across a post from a MS Developer who mentioned Norton so I used the removal tool and problem fixed!

Down with Norton - use AVG in my opinion!

Steve

0

In my case, the problem ended up being that "Wireless MAC Authentication" (aka MAC filtering) was turned on in my DSL modem. Fixing it was simple - I just had to get the wireless MAC address from my laptop and put it in the "MAC Authentication Device List."

If you want to try this, follow these steps:

1. Press windows button + r, then type cmd, which will open a command prompt window. From the command prompt, type ipconfig/all. Under Wireless LAN adapter Wireless Network Connection, look for Physical Address. It should be something like 00-22-5F-20-B3-44 (those pairs are called hexadecimal numbers).

2. Open a browser window and log in to your router - usually 192.168.1.1 or 192.168.0.1.

3. Under Wireless Setup or something similar, look for Wireless MAC Authentication or MAC filtering. Check to see if MAC authentication is enabled or disabled.

4. If it's enabled (which is a good security measure for your average household wireless router), there should be a space to add your MAC address, which you got in Step 1. You may have to enter : or - between the hexadecimal numbers (for example, 00:22:5F:20:B3:44 or 00-22-5F-20-B3-44).

5. After you enter your MAC address you may have to click on an Add button, followed by a button that says Apply or something similar.

Your router will reboot, and this *may* solve your problem. I hope this is helpful!

-Scott

0

Hi
I have tried things on here that people have suggested about getting the wireless connection to work and I just don't seem to get mine working. I know that it is just some settings that I need to change on my laptop but I am not sure what to do. I only get a local connection to my network and other people that use the network get Internet access. If somebody has any suggestions or ideas I would really appreciate your help.
Thanks

0

Im having the exact same problem as this person, please someone help me as well!! Im going crazy

0

I'm not sure what kind of router you have, but I have a linksys router and I finally got mine working by going on their website http://homesupport.cisco.com/en-us/wireless/linksys and then i went to live chat and got somebody to help me with it. After playing around for a while it worked. Things that I was told to do is as follows:
-try updating your wireless network adapters (go to control panel, hardware and sound, device manager, extend the network adapters, then right click on the network adapters you have and click update driver software)
-update the firmware version of your router by going to the router site
-press the Windows key and the letter R on your keyboard both at the same time do you get a popup on your screen, In the run window type in ncpa.cpl and click on ok, You will be in the Network connection window, Right click on the wireless network connection and click on properties, Select optain Ip automatically and optain dns server automaticallly and apply the settings

Those are the things that I did and then it worked, so hopefully it works for you too.

0

i had a same problem, spent 6 hours till solved it.
I removed 2 softs, do not know which was the causer, but i wont spent any minite to figure it out. so i removed Ad-Aware and avg-pctuneup. it helped.

soory for my bad english,
good luck

0

I have just fixed this problem on both of my Vista laptops, simply by updating their network adapter drivers to the latest version.

I spent days trying to find a solution to this problem. In addition to scouring other internet sites, I read the whole of this thread and see that many people had different solutions that worked for them, but none of them worked for me and I had pretty much tried all of them.

FYI, I have two laptops: an Acer 5315 and a Fujitsu Siemens Esprimo Mobile, both running Vista Home Basic. They both (very handily!) have the same Atheros AR5007EG network adaptor and I found the latest driver for that network adapter at www.atheros.cz.

After extracting the file that I downloaded (to a location that I would remember) I clicked 'Start' > right-clicked on 'Computer' > selected 'Properties' > 'Device Manager' > 'Network Adaptors' and then right-clicked on the relevant wireless adapter > selected 'Update Driver Software' and then chose the second option 'Browse my computer for driver software' so that I could enter the location of the new driver software manually.

I do hope that the above information helps somebody out there to solve this very frustrating problem. Microsoft have done themselves no favours by failing to properly address this issue. Good luck to all.

0

After reading pages upon pages of posts with people with the same problem, I finally figured out the solution by actually calling Netgear.

The router was connected to the internet and the laptop running Vista could connect to the router but NOT the internet. All externals like Ipod Touch and PS3 could connect to the router/internet, but the laptop always just said local access only.

After playing with all of the setting here, Ip6, reinstalling the driver, EVERYTHING - it still said local only.

I called support for the router and here is what he told me:

VISTA systems do not really support WPA/WPA2 security settings for the router. Seriously, that was it. He had me do the following:

Type 192.168.1.1 into an internet explorer browser (while you have the wired connection working - so the ethernet cord plugged from the router into the laptop).

On the lefthand menu you will see "Wireless settings" click on that and type in a new name for your wireless connection (You can put a 2 next to the current name or something).

Change the channel to 6

Change the security settings to WEP

scroll down - you will see a field for a passcode and then 4 keys. Keep everything blank except in the Key 1 field, type in a 10 digit number that you will remember (MAKE SURE TO WRITE IT DOWN). Click apply.

You can now unplug your ethernet cord. Go to start, connect to, click the new connection name you just made. Now if it asks you to press a button or type in the code, click the type in the code thingy and then type in that 10 digit code that you wrote down.

You should be connected wirelessly to the internet.

0

I had this exact problem and solved it just moments ago:

AT&T Speadstream 5100 DSL modem
Belkin Play N router
Windows Vista Home Premium 64 bit
Toshiba Satellite A305 laptop

I tried the winsock fix, updated the router firmware, cycled modem, router, computer repeatedly, disabled firewall, put in static IP, went back to dynamic IP, tried the Dynamic cxn instead of PPPoE etc. NOTHING worked. The Microsoft Hit Fix did not work either, could not be processed.

And then I completely uninstalled Comodo Internet Security firewall and PRESTO, like magic it was all back on.

As of now, I did do the whole autotuninglevel=disabled fix before I uninstalled my firewall, although in an of itself that did not fix my problem. Only the firewall uninstall did.

So now I only have the firmware router firewall and the Windows firewall enabled. Will have to look into a software firewall that won't knock out my connection.

Edited by froggs: n/a

0

Hey,

Ive been having windows vista "local only" problem for weeks,Im hoping if I post up the ipconfig in CMD that someone will be able to help me resolve it...thanks

Im running;
Windows Vista Home Premium (On a Sony VAIO VGN-NS20E)
32-Bit

I know that my wireless here is not WEP but even when I try to connect to other wireless routers with WEP, it doesnt work.

Host Name . . . . . . . . . . . . : Susan-Laptop
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home

reless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Atheros AR928x Wireless Network Adapter
Physical Address. . . . . . . . . : 00-23-4D-E4-A6-B0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::cc53:8662:5b6a:6b38%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.108(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 12 March 2011 19:39:33
Lease Expires . . . . . . . . . . : 13 March 2011 19:39:33
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 268443618
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-5C-EE-07-00-1D-BA-B4-20-1E

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

hernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8055 PCI-E Gigabit Ether
t Controller
Physical Address. . . . . . . . . : 00-1D-BA-B4-20-1E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

nnel adapter Local Area Connection* 6:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{C1458549-CA0B-4A3B-8F8E-9259653AA
D}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

nnel adapter Local Area Connection* 7:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : isatap.{B4EB86D5-18CC-48BD-8923-26D66EF01
9}
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

nnel adapter Local Area Connection* 11:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 02-00-54-55-4E-01
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

nnel adapter Local Area Connection* 12:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

0

Hey, I had the EXACT same problem as been talked about on this thread. Since I referenced this thread during my troubled time I felt like I owed it to post my resolution to anyone else going through the same. First, it all started when I BOUGHT my computer... It's a Toshiba Satellite A355D-S69221 It came pre-installed with Windows VISTA 64 bit... Among that it ALSO came pre-installed with a lot of software I guess were placed there to "better" it... Unfortunately it came with Norton 360 virus protection 60 day trial. I've actually had this laptop for a good 2 years by now. I bought it in Jan or Feb of 2009. It's currently 3/18/11. I tried almost everything on this thread from setting a static ip address to disabling TCP/IP V6 I tried resetting my router AND modem. I even tried to disable auto tuning. I even called Toshiba they refused to give me any technical advise because my warranty was expired. Finally I navigated to this site:

http://us.norton.com/support/kb/web_view.jsp?wv_type=public_web&docurl=20080710133834EN

Even though I knew I had the Norton 360 installed, I was advised to download the version that said 2006/2007/2008/2009/2010/2011. I downloaded it on a side XP computer I have then dragged it onto a USB drive and then dragged it onto my desktop of the vista machine. (Very important, drag it onto the vista machine. Don't try to run it off your USB portable drive). After that I restarted and everything worked again. I also hear the same is possible with ANY anti-virus protection program so McAfee users etc be aware. So I hope if any of you are experiencing this same issue and have tried all of the networking troubleshooting you try to uninstall your anti-virus protection. By the way... Norton could not just be uninstalled in the control panel > Add/remove programs option. You MUST download the Norton remover tool.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.