0

Whenever I try to download a file from any website with internet explorer the file automatically downloads to my temporary internet folder. This is very frustrating as a window used to come up asking where I wanted to download the file to and allowing me to change the title of what I would save the file as. I have tried putting all of the settings in internet options to default but I just cant seem to fix this. Could someone please help because it is very annoying and I'm sure it would be an easy fix for someone who knows what they are doing. Thank-you.

2
Contributors
2
Replies
3
Views
13 Years
Discussion Span
Last Post by peeweepeter
0

Start Windows Explorer, and choose Tools -> Folder Options -> File Types

Scroll down and select the extension for the File type you've been trying to save. (.zip .exe or whatever)

Click on 'Advanced' and check the entry "Confirm Open after Download"

The prompt should return after that. Let us know if it doesn't please.

0

orite sorry i solved that problem ages ago and never checked back. i think that that was the solution so thanks very much anyway.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.