0

I have been getting this warning alot recently. It comes up on some internet sites prior to loading and I think it was completly imobilized Quicktime. I cant View anything in a quicktime format. Quicktime wont even start anymore. I have uninstalled it and reinstalled it it just isnt working. I dont know what to do!!!!!!!!!!


:This page provides potentionaly unsafe information to an ActiveX control.
Your current security settings prohibit running in this manner. as a result this page may not display correctly.:

4
Contributors
5
Replies
6
Views
13 Years
Discussion Span
Last Post by DMR
0

What web browser do you use. It sounds like your security settings have been set too high to allow the movies to be viewed.

0

you should try to run your these settings on enable. i have had this problem before and it this seems to fix it. go to internet options>security>customelevel. from there you could try to reset custome settings to reset to medium. than under the "run active x and plug-ins" go down to, run activex and plug ins and set it to enable, than the one below that, the script activex controls, check it to enable. Hit ok, than apply and ok again. retry ie and check the site again.

0

You might want to choose the "Prompt" option instead of "Enable" for Active X; allowing any and all Active X controls to run makes your system more prone to infection by spyware, trojans, hijacks, etc. With the options set to "Prompt" at least you'll be asked for permission before a control is allowed to run.

0

Thanks everyone, I wasnt even looking at the custom setting bar.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.