0

Hi All,

I had to re-install Windows XP and now when i shutdown it doesn;t do it automatically. It shuts down and says its safe to turn off your computer.

How can i get it to switch it off its self when i click shutdown.

Thank you

misschillout

4
Contributors
11
Replies
12
Views
10 Years
Discussion Span
Last Post by misschillout
0

I have tried the following but can't get the settings up on my Windows XP with Service Pack 2

Go to "Performance and Maintenance", click on "Power Options", then click on "Advanced"; the lower half of the dialog box asks two questions about how you want Windows XP to react to pressing the Power Button on the PC itself and how to react to pressing the "Sleep" or Standby Button. Each question has a drop down menu with selections that say "shut down", "hibernate", "stand by", "ask me what to do", and "do nothing". Choose what you want, then click "apply" or "OK". Now, Windows should do what you want it to do when you press either button. Enjoy!

OR

Click Start > Control Panel > Performance and Maintenance > Power Options tab. Then click APM > Enable Advanced Power Management Support.

OR

there is no "APM"

OR

Have tried ACPI but it doesn't seem to want to work.

OR

Right click My Computer then click Properties > Hardware > Device Manager.
Expand the entry called Computer and see if it says ACPI.

Will i need to re-format my drive and start again.

Hope someone can help

misschillout

0

you:

Click Start > Control Panel > Performance and Maintenance > Power Options tab. Then click APM > Enable Advanced Power Management Support.

If the PC is old or you have not yet installed your motherboard drivers then this may not be available

0

Hi there, I do not have the APM on my Windows XP. How do i install motherboard drivers and how do i know what motherboard i have...

I did have the APM befor i formatted my harddrive.

Thank you 4 help

misschillout

0

Is it an old PC?

If it is old then it may not support APM (were talking pre 2001)

If it is new you may need to install motherboard drivers etc... in order to get the APM option.

0

My computer is about four years old but had the autoshut down before i formated the harddrive last week.

0

Did you check to see if BIOS has the APM enabled? Some BIOS do not have an APM setting but if it does try disabling it.

0

If you did this :Right click My Computer then click Properties > Hardware > Device Manager.
Expand the entry called Computer and see if it says ACPI. - and did not find an ACPI entry then pretty much you get to reinstall XP to get that convenience. And when you do the reinstallation force setup to configure ACPI. F5 and select from menu.

0

I know when I worked on eMacines on the Models release in 2001 and earlier. When users were shutting down their systems, it would automaticly restart. The solution to this problem was Enabling the APM or Power Saving mode setting in the BIOS after doing so it would then give the message. "It is now safe to turn off your computer".

This seems like the same message from this troubleshooting issue. That is why I would suggest to check your BIOS for Power saving mode or APM settings. However, if you change your power settings you may then have an issue where the system automaticly restarts. Its got to be a BIOS issue.

0

Hi All,

I got the problem sorted it was a software problem, Wondoes XP did not install all files so it would not shut down correctly, So i formated the hard drive and re-installed Windows XP and it works prefectly now...

Thank you for all the advise.

misschillout

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.